Question CAS# Latency reading as 18 in CPU-Z but set to 17 in Bios

Oct 14, 2019
17
2
15
0
Can this cause BSOD?
I have been getting them frequently and just noticed that in CPU-Z that the CAS# Latency is different to what I set in the bios.

In the Bios I set it to 17 but in CPU-Z it shows as 18
 
Oct 14, 2019
17
2
15
0
Thanks for replying :)
Yes, I am running a Ryzen system, here are my PC Specs.

CPU: AMD Ryzen 5 1600 Six-core Processor
GPU: ASUS ROG STRIX RX 580 GAMING TOP 8GB
RAM: G.skill F4-3600C17-8GTZR (Trident Z RGB DDR4-3600MHz CL17-18-18-38 1.35V 16GB (2x8GB)
MOTHERBOARD: ASUS ROG STRIX B350-F GAMING
PSU: Corsair 550 W RM550x Series 80 Plus Gold Full Modular ATX
STORAGE:
1 x Seagate 2TB 3.5" SATA3 FireCuda SSHD ST2000DX002
1 x 250GB Samsung 960 Evo PCIe NVMe Solid State Drive

This is my first PC build, and I accidently bought memory with a 3600MHz that my motherboard doesnt support, so I am currently running it at 3200MHz.

I have also overclocked my CPU so not sure if its that thats causing instability. Im new to it and just followed some tutorials.

But I just ran a AIDA64 stress test which failed with error "hardware failure detected"

I'll have a look for this "Gear down mode" in the bios and alternate it from whatever setting its currently on and let you know if my timings change.
 

DMAN999

Estimable
Herald
So I've set the geardown mode option from auto to disabled. But now my Pc won't boot atall
Then you will need to Clear the CMOS then re-enable the XMP/DOCP profile (with frequency set to 3200) and leave Gear Down Mode enabled (Auto should be fine as well).

If you want to try to tighten the Timings I suggest you read the instructions for using Thaiphoon Burner and the Ryzen DRAM Calculator:

And personally, I'd start by setting the timings to 18-18-18-38 in the BIOS and see how that performs.
 
Last edited:
Reactions: keith12

DMAN999

Estimable
Herald
Start by Going into the BIOS and go to the Exit Tab and choose Set Optimized Defaults.
Then Exit and Save settings.
It will reboot, then go into the BIOS again and choose the DOCP Profile (on the AI Tweaker Tab).
It should look something like this:
View: https://imgur.com/SYBM7kH


Then go to the EXIT tab in the BIOS and choose Save and Exit.

And since you seem to be Very new to changing BIOS settings I would NOT chnnage anything else in the BIOS.
Just run the PC and once in Windows take a screen shot of CPUz Memory Tab and upload it to imgur.com then post the link they provide here.
 
Last edited:
Oct 14, 2019
17
2
15
0
I just tried but it wouldn't boot after, I think it's because my memory frequency is at 3600 and the motherboard only supports to 3200 I think
 

DMAN999

Estimable
Herald
That looks good.
I'd leave the RAM settings alone for now.

You might want to download Aida64 and run the Cache and Memory Benchmark (under the Tools Menu) and see how your results compare to other people who have your same speed RAM.
3200 RAM on a 2700x:
3333 RAM on a 1600x Rig:
https://www.techpowerup.com/forums/threads/share-your-aida-64-cache-and-memory-benchmark-here.186338/post-4030308
3200 RAM on a 2700:
https://www.techpowerup.com/forums/threads/share-your-aida-64-cache-and-memory-benchmark-here.186338/post-4064663

Just as a reference here are my results:
View: https://imgur.com/EBMcJrw
 
Last edited:

DMAN999

Estimable
Herald
That looks good.
Your Read speed is better than mine. ;)
If you want you could go into the BIOS and try tweaking the timings to get the Latency down BUT it probably won't make any real difference other than on benchmarks.

IMO you should just leave it alone and be happy that it works and performs pretty well.
 

DMAN999

Estimable
Herald
Oct 14, 2019
17
2
15
0
Oh, iv never downloaded a chipset driver, im guessing its a driver for the CPU?

I didnt even know they existed. Thanks!

Im installing it now, ill get back to you after a reset, power settings change and a second benchmark on cinebench.

P.S yeah I have been using the popup
 

ASK THE COMMUNITY

TRENDING THREADS

Latest posts