Catalyst 12.6 Overscan setting restart issue.

Status
Not open for further replies.

brewspy

Honorable
Mar 7, 2012
38
0
10,530
0
Hello,

I just installed catalyst 12.6 from 12.4, used the custom install and had everything selected. When restarting my computer, the underscan appears to be set to 10%, but in CCC, it reports it as 0. In order to bring it back to normal (no black bars), I have to move the slider to another spot and back and it fixes the issue. Restarting it again it back, even though CCC says it was 0.

I have a sapphire radeon 7850 and windows 7 64bit, which didn't have this issue before (with both 12.3 and 12.4). Can anybody help me with this issue? I'd like to not have to manually set the slider every time I restart the computer, and would like to know if this is a symptom of any other 12.6 or graphics card issues. If the problem persists and I don't notice any performance benefits from 12.6 I might just roll back to 12.4 until another update is rolled out.

Thanks,
brewspy

What I have done/tried:
I have a Asus 1920x1080 monitor, a hdmi cable from the gpu to the monitor (tried replugging), checked window's settings for resolution/refresh rate/color are all unchanged. The monitor's menu settings are set correctly (at least the easily accessible ones are). I've only used the 64 bit vers for windows 7, and always got the updates from the AMD website. I went into CCC and used the detect monitor button (nothing appeared to change), and the default setting button in the overscan submenu, restarted, set it back, restarted again - issue persisted.
 

razer_76

Distinguished
Jun 20, 2011
13
0
18,520
1
I found a fix for the overscan issue

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000


Note: there might be several {####....} , should be the one with most of the ATI settings.

Source:http://forum.beyond3d.com/showthread.php?t=62100
 

papadon69

Honorable
Jun 29, 2012
1
0
10,510
0


Having the exact same issue and have been troubleshooting it for a while now. I actually tricked the system by sticking a DVI to HDMI adapter from the video card to the HDMI port on the monitor. This fixed the issue, however it created audio issues with crackling, etc. Then, get this....magically, after I installed 12.7 BETA, it started to treat the DVI-HDMI just like HDMI, and the scaling (underscan issue) resurfaced.

Pretty ridiculous that they haven't addressed this issue yet. I'm tempted to go back to 12.4 too.
 

brewspy

Honorable
Mar 7, 2012
38
0
10,530
0



Thanks for the reply. What other things have you tried doing? Have you asked AMD about this? I'm tempted to.
 

alirio

Distinguished
Jun 8, 2010
4
0
18,510
0
Theres a simple solution: a good quality DVI - HDMI cable. For me it worked. No over scan issues on reboot! I have 2 HD 5050 in crossfire and I can play Crysis 2 on 24'' Monitor 1080p, everything ultra, Direct x 11, HD pack, and I get 60 FPS whit VSync on.

Regards.
 

Arclight_SC

Honorable
Jun 30, 2012
3
0
10,510
0
Actually, I just noticed an odd thing... the underscan pops back to normal when you make *any* change in the CCC, not just playing with the underscan slider.

Methinks someone flubbed something with their software during the most recent update. We may just need to wait until they fix it.
 

brewspy

Honorable
Mar 7, 2012
38
0
10,530
0


The cable shouldn't be the issue. Trying different mixtures of cables didn't work (Just HDMI, just DVI, converters between the two). Plus, I think the quality of the cable shouldn't matter for this sort of issue when no other problems are detected.




That's what I just tried. Didn't work either. I also noticed that changing any setting would put the overscan back to normal.

Still no response from AMD, but I doubt I'll have one until later this week as I submitted the ticket on Friday.
 

spectronic

Honorable
Jun 30, 2012
3
0
10,510
0
Sorry I was a little hasty in thinking the problem was solved with a clean install, it is indeed resetting with each restart now, apologies.
 

razer_76

Distinguished
Jun 20, 2011
13
0
18,520
1
I found a fix for the overscan issue

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000


Note: there might be several {####....} , should be the one with most of the ATI settings.

Source:http://forum.beyond3d.com/showthread.php?t=62100
 

alirio

Distinguished
Jun 8, 2010
4
0
18,510
0


I'm just reporting my experience, nothing else. With me, after using a cable DVI/HDMI the problem was solved. After booting no more over scan issues. About cable quality, I prefer always the best cables. Regards.
 

spectronic

Honorable
Jun 30, 2012
3
0
10,510
0


This worked for me, many thanks.
 

brewspy

Honorable
Mar 7, 2012
38
0
10,530
0



Hey thanks so much! That seems to have fixed the overscan issue. I had a feeling it had to do with the registry.
 

Aiberg

Honorable
Jul 2, 2012
2
0
10,510
0
this helped me too! thank you very much :)

You know when somebody comes up and says "I always use best quality cables and I don't have your problem", it suggests that the person with the problem is a cheapskate and while spending lots of money on cards, he is pennypinching on cables. It never was the cable, it's fixed with changing the registry :)
 
Status
Not open for further replies.

ASK THE COMMUNITY

TRENDING THREADS