Computer Randomly Restarts no BSOD or error (Custom PC Build)

Jan 10, 2019
2
0
10
0
So I have a rather weird error, I just finished building a desktop made from custom picked parts (listed below). The installation process and everything went fine but when I started to install programs and actually use the desktop it randomly crashes and restarts.

The issue: Both my monitors will lose connection to the desktop at the exact same time, BUT all the LED lights (a lot of them) in the case don't even flicker. The fans (6 of them don't change or make any noise difference). After the monitors disconnected for about 10-15seconds the entire system will restart and boot into Windows 10 again (sometimes it will crash as soon as it starts and do a loop for a few times).

In the event the loop continues I have to turn off the switch to the PSU on the back and then flip it on to get it to start without crashing.

The main part I have a hard time understanding, is that it is completely random. I can't figure out what triggers it. It could happen 10 seconds after I boot or it could go ~4 hours of gaming without an issue

Things I think might be an issue:

  • The first thing I thought was that it was a PSU issue, but I don't believe it is due to the fact that no lights, no fans, nothing at all seems to indicate that it is a loss of power to the rest of the system. Even if it is a surge, every other part of the computer that uses electricity would be affected? And certainly not enough to cause the system to reset?

    Overheating CPU. I thought this was the case but normally a CPU would need to reach around 70-80deg Celsius for that to happen. This crash often occurs when there is no load at all on the CPU, and it didn't happen while gaming and running 3D modeling software (CREO Parametic). I also installed a CPU temp monitor (CPU-Z) and it doesn't really spike to unstable temperatures. (I don't actually know the BOIS CPU temp cutoff, but if it does cutoff wouldn't the machine power down not do an actual restart?

    Maybe somehow the reset button is glitched? It doesn't seem that I am able to hold the power button down to kill all power to the board (have to manually flip the PSU) when it is in its weird restart loop state. And a reset seems like what is happening, it is reseting what is on my computer and causing a restart (maybe why I have the endless loop). I am pretty sure that I wired all the pins correctly according to the motherboard manual and the desktop case manual.

    Another thing I thought it could be was the RAM. When I first installed it, they were clocked in the BIOS at 2133Mhz (rated at 3200Mhz). So I changed the rating to the 3200Mhz value and started it (problem persists at random). I thought maybe I needed to up the voltage to the RAM so I changed the DRAM Voltage from 1.2V (Stock) to 1.35V. After that I played some video games for a ~4 hours with no issue, went to bed, turned it on the next day and then it instantly restarted. I also tried to look at the timings and stuff in the BIOS, I thought maybe that a setting was off but every single thing seemed accurate.
PC Parts:

  • AMD Ryzen 2700X
    Stock AMD Wraith Cooler (Runs around 40deg idle)
    ASUS Prime X470-Pro
    Samsung 970 PRO 512GB NVMe
    Corsair Vengeance LPX 16GB
    Thermaltake Toughpower DPS G RGB 750W Gold
    AMD Radeon R7 370 (Scrapped from old computer, no issues at all)
    Windows 10
Possible Solutions I might try?


  • One possible solution if it is indeed the memory is to replace it with DDR3 sticks from my old build. If I can go a few days without any issues I think it would be safe to say that it is the memory?
    Run memtest on the ram sticks to determine if it is bad?
    Unplug and replug in all of the cables within the desktop
    Swap out my brand new 750PSU with my old EVGA 850W PSU
I would like to avoid having to disassemble the entire computer (I'm hoping it really is just a BIOS setting or bad memory). I also attached below a picture of the Windows 10 event viewer with the critical errors, each time this occurred it is labeled as a "Kernel-Power" issue.

Any help would be greatly appreciated, I found a bunch of other posts with similar issues but none have a valid resolution (except one who returned everything and build a new computer). I do have a PSU (750W) which is strong enough to power the entire system, I have adequate air flow with the fans to ensure air is blowing in and out, and I am at a complete loss as I don't even know how to create it.


P.S. When looking at the supported memory for my Motherboard (https://dlcdnets.asus.com/pub/ASUS/mb/SocketAM4/PRIME_X470-PRO/PRIME-X470-PRO-Memory-QVL-Ryzen-Radeon-Vega_Graphics.pdf?_ga=2.95208923.614721832.1547154730-1088761089.1547154730), I noticed that it didn't have the exact version of my RAM which is CMK16GX4M2B3200C16. Would that be an issue?

UPDATE: I also ran a PassMark evaluation which maxed out the CPU, GPU, Memory, and disk and this ran without any issue at all. No restarts no nothing. CPU spiked to 100% usage and peaked around 68degrees Celsius but it never faltered. I still have no idea what is causing this issue, the passmark results are linked below.

https://www.passmark.com/baselines/V9/display.php?id=114509507378


 
Jan 10, 2019
2
0
10
0


Sorry forgot to address that as an edit, but after I posted this I ran memtest86 on the ram sticks and it went through 3 passes and came back as no errors. Any other suggestions?
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS