Question Computer Won't Start Properly - Monitor No Signal

Sep 29, 2020
2
0
10
0
I've had this desktop for around 3 years and haven't changed/touched any of the parts inside so nothing has been changed.
I left my computer on overnight running some stuff (I regularly do this - around 10-20% CPU usage and temps around 30-40C), but yesterday out of nowhere when I woke up I noticed I couldn't resume what I was doing by moving the mouse or pressing keys on the keyboard even though my monitor was on.

I held down power and shut off the desktop then powered it back on, but my monitor just showed No Signal.
The RGB inside the case was on, my keyboard/mouse RGB were also on, case fans running. My GPU fans would run for around 30secs then turn off when powering on the desktop.
Monitor works fine with another desktop.

When powering on, the motherboard MSI B250M Bazooka shows the EZ Debug Light for CPU flash for half a second, then DRAM stays lit up as long as the desktop is on.
I've tried removing and reinserting the RAM, also tried just using either 1 of 2 RAM sticks, but no difference.

Anyone have any advice/solutions?
Thanks.
 
Sep 29, 2020
2
0
10
0
Welcome to the forums!

Please post your entire system specification including PSU make and model as well as any possible recent changes (including firmware/software) you have made to the system.
Hello here's the specs,

PSU: ATNG ATA-800FB-B
Motherboard: MSI B250M Bazooka
CPU: Intel i7 7700k
GPU: EVGA GTX 1080Ti
RAM: AData 8GB RAM x2
SSD: AData SSD 128GB

No changes have been made to hardware in the past 2 years, no new drivers in the past half a year (at a minimum).
 

ASK THE COMMUNITY