Question Computer won't turn ON without CMOS reset

Jan 20, 2021
2
0
10
0
Hey all!

I bought a second-hand GTX 1080 ti the day before yesterday. I Installed it and also changed the thermal paste to my CPU at the same time. However, the computer wouldn't turn on. Tried putting back my old GPU, wouldn't turn on with that either.

The only way I can get my computer to turn on is to remove the MOBO battery (CMOS reset) and putting it back in after 20 seconds. However, I am unable to turn the computer back on if I shut it down (also can't turn off computer by holding down the power button, only works if shutting down from windows. Also, cannot get out of sleep mode).

I changed the MOBO battery, tried with a better PSU (650W, had 550W before) and also updated BIOS, none of these fixed the issue.

MSI B450 GAMING PLUS
RYZEN 7 2700X
SAMSUNG 970 EVO SSD 500 Gt M.2 -SSD
CORSAIR VENGEANCE LPX DDR4 3200 MHz 16 GT
NZXT C650 650 W Gold

Any ideas? Thanks in advance!
 

Ralston18

Titan
Moderator
Everything is "okay" after/once the computer is turned on - correct?

Power down, unplug, open the case.

Double check that all connectors, cables, cards, RAM, and jumpers are properly, fully, and firmly in place.

Check front panel connections also.
 
Jan 20, 2021
2
0
10
0
Double-checked everything. Issue still persisted.

The motherboard probably got some static electricity while installing the new GPU and changing the CPU's thermal paste. Bought a new motherboard, no issues anymore. Thanks.
 

ASK THE COMMUNITY

TRENDING THREADS