CMOS

Forum discussion tagged with CMOS.
  1. S

    Question Can't load defaults in BIOS

    Hi, first time posting here, and if you guys can't help I'll shoot my mobo. Problem: I've been running a stable OC on P8Z77-v LX with i53570k for years now. Since I'm gonna upgrade I wanted to take my CPU Cooler into a new case, place a stock intel on it again and give this pc to my little...
  2. Zerafiall

    Question Help. System wont POST after battery CMOS reset

    HI, I'm having a problem booting my computer now. I was setting up my second/old gaming PC to use as a small home server. I was trying to install Ubuntu on it. During the entire installation process the computer was INCREDIBLY laggy. Most menus would take 3 seconds to load. So I figure step 1...
  3. langless03

    Question Blackscreen after Bios update

    Hi, i have an A320m pro-max, and when i tried to update the bios, it loaded to 100% and then the pc restared. The pc gets power, i can charge my phone when i connect the cable to the pc, but when i turn on the pc it gets blackscreen and nothing happens. The motherboard ports doesn't detect...
  4. E

    Question PC won't start after trying to reset CMOS by pulling out the battery

    Hello. My pc is like 2 years old now. I bought 3200mhz ram and tried enabling the xmp profile #2 which makes it run at it's advertised speed. I've had it running stable for several days with gaming on profile #1 which sets it to 3000mhz. After enabling profile #2 pc didn't even boot into...
  5. F

    Question New PC Build Boot Looping Issues on Gigabyte GA-Z77X-UD5H Motherboard

    I am having issues with my motherboard being in a boot loop and not being able to access BIOS. Every time I have started it, it will run for anywhere from 1 second to 3 minutes until it reboots again. Also, the debug LED turns on for a split second before shutting off, and I can't get the...
  6. W

    Question Old but mint laptop will not finish booting after long storage

    Before I ask the question let me say that I tried all Function key to go into BIOS or change boot order to reinstall Windows or even factory reset. And I bought a brand new CMOS battery and replaced the old, but same problem. But in my case the two Function keys that are shown for Boot Options...
  7. milic

    Question Cannot get PC to give power to thr monitor after a weird dark green screen

    Hi guys. So about an hour ago I was gaming, and all of a sudden, a dark green screen with horizontal lines just appeared and at that point, I couldn't do anything. I had tried alt+f4, ctrl+alt+f4, alt+tab and also win+d before realising that the only thing left is to try to shut it off or...
  8. A

    Question Pc will not power on (mobo issue)

    Hello Guys My motherboard is giving me greys, its a Asrock z87m pro4. It will not power on unless i short the cmos pins. When it powers on the fans spin and then it turns off. Then it boots with optimized defaults. It does wake on usb or mouse, and restart. But it wont power on by switch or...
  9. B

    Question New Setup - System Worked Once but now cannot get into BIOS. Please Help!

    Hello fine citizens of tom's Hardware! After rereading my mobo manual several times, 50+ articles/threads later, I've finally come to you all...defeated...in hopes for any ray of light. System: CPU: AMD Ryzen 5 3600 6-Core, 12-Thread Unlocked Desktop Processor RAM: Corsair Vengeance LPX 16GB...
  10. felicityc

    Info CMOS batteries are annoying

    So I was wondering why Windows had trouble picking up the system timer/rtc. It didn't seem to affect anything as far as I could tell. I had just recently bought some energizer ones off of Amazon because the old one was having trouble booting properly. Well: a dying cmos battery can hold a...
  11. J

    Question Installed new mobo and cpu required cmos reset?

    I just installed new mobo and cpu so i was wondering if i need to reset my cmos for these kinda changes? old mobo and cpu: Msi b150m bazooka I5-7400 new mobo and cpu: Ryzen 5 2600 AsRock b450m pro4 mATX
  12. S

    Question Cleared CMOS and nothing will display on monitors!

    I had to clear CMOS because I had a fatal chassis error so I did by taking out the mobo battery and using the clear cmos pins but now nothing will display to my monitor. The computer is on and the fans are running but it won’t display anything. Please help me thank you!
  13. A

    Question Windows Time is Very Broken (Tried Everything)

    Ok, so this is a bit of a doozy, see this has been plaguing my pc for a year now and I have tried pretty much every conventional solution I could find on the interwebs. My time keeps being moved forwards by 2 hours, sometimes by 4, immediately, no this is not time zones messing up before it used...
  14. O

    Question Safe Mode + New GPU Killed My Computer.

    I just bought an RTX 2060s and looked up how to install it. So I uninstalled my current 1060 drivers, restarted and everything works without the drivers. So I downloaded DDU for a full driver reset so I can install the 2060 clean and before I did anything I booted my PC up into Safe Mode through...
  15. Zeref10

    Question Motherboard shows Ram LED lit

    At first it was making a long beep, I took the ram out and put it back. Then the beep stopped, but it still has the Ram LED on. I tried resetting the cmos but my motherboard isn’t resetting it. I took the cmos battery out for about an hour and it’s still not reset. Specs: ASUS tuf x570 gaming...
  16. D

    Question Key board, monitor, and mouse stopped working after BSoD

    Alright, settle in for this. CPU: ryzen 5 3600 MOBO: B450 Tomahawk (not max version) RAM: g.skill 16GB DDR4 3600 Storage: M.2 1TB SSD GPU: GIGABYTE Radeon RX 5700 XT PSU: corsair 650 80+ gold OS: Windows 10 Ok, I'm building my own PC and all the parts came in and I put everything together and...
  17. oisin441

    Question my PC is stuck in a boot loop

    My PC was resetting and the power went out and now it is stuck in a boot loop. When I turn it on the gigabyte screen comes up for about 2-3 seconds and then it my monitor goes black for a second or two and the gigabyte screen comes back up for 2-3 seconds and it does that over and over. I tried...
  18. R

    Question Pc only starts after CMOS clearing!!!

    Hi everyone, The thing is my PC was running normally at night, but the next morning when I turned it on, it began with a boot loop. The CPU cooler fan and the GPU fans started to spin for just 2 seconds, then the PC turned off and tried to start again, doing the same, getting in a boot loop...
  19. E

    Question ASRock z97 Extreme4 ERROR CODES

    Hi all, PC specs: Intel i5-4690K ASRock Z97 EXTREME4 ATX LGA1150 Mobo MSI GeForce GTX 970 4GB G.skills X Series 8GB RAM (2 x 4GB) DDR3-1866 Samsung 840 EVO SSD Seagate Barracuda HDD After transporting and doing maintenance on my rig it seems to be throwing an A2 error. All I did was clean...
  20. J

    Question Bios reset after cold boot

    Hi everyone, My PC has been working fine for months since i got it, but when i restarted it yesterday the bios was suddenly (partially) reset. Time and date was OK but custom RAM settings where changed. I set the bios to my preferences again and tried to replicate the problem -> first reboot...