[SOLVED] Constant white LED light on Motherboard

hadiahmed29

Reputable
Feb 23, 2018
179
17
4,615
6
Hi so i just got myself a new monitor today and i have just noticed that there is a constant white light on my motherboard
Everything seems to be running fine no issues during gameplay or anything but it never happened before but today after i got a new monitor it's staying constantly on. Also i used to use HDMI port but for this new monitor i have used display port and the boot isn't normal as well like it just jumps straight on desktop so i am assuming its because of the display port.
Is this normal ?
My motherboard is Asus TUF Gaming Plus
Thank you so much in advance.

Edit: Okay i have figured it out what's causing the problem its the display port i have switched back to HDMI 2.0 and using 144hz for now but can't use the extra 21hz
So what should i do regarding the Display port now.
 
Last edited:

hadiahmed29

Reputable
Feb 23, 2018
179
17
4,615
6
Try powering off your pc and unplugging the dp/hdmi cable. Power on your pc with the gpu cable unplugged. Then power off again. Plug the dp cable back into the gpu then power on. See if this turns off the white led.
Thank you so much bro i did what you said and it has fixed the white light
Thank you so much once again.
One more question though if you can help me with that too.
I play NFS payback and my monitor turns back to 60hz when i play the game but when i play it in windowed mode it's on 165hz also the colors are a bit dull in full screen but not in windowed mode.
Doesn't happen in any other game though
 
Thank you so much bro i did what you said and it has fixed the white light
Thank you so much once again.
One more question though if you can help me with that too.
I play NFS payback and my monitor turns back to 60hz when i play the game but when i play it in windowed mode it's on 165hz also the colors are a bit dull in full screen but not in windowed mode.
Doesn't happen in any other game though
Find your games executable file, right click on its properties->compatibility->then check "disable fullscreen optimization". make sure you click apply. This should allow you to go back and forth at your highest refresh rate.
 

hadiahmed29

Reputable
Feb 23, 2018
179
17
4,615
6
Find your games executable file, right click on its properties->compatibility->then check "disable fullscreen optimization". make sure you click apply. This should allow you to go back and forth at your highest refresh rate.
Hi i've tried it but nothing's happened It's still stuck on 60hz
Any setting in nvidia control which might be causing the issue ?
 

hadiahmed29

Reputable
Feb 23, 2018
179
17
4,615
6
Under 3d settings go to preferred refresh rate and change it to highest available. See if that changes anything.
I gave that a try as well but it didn't changed anything i think my game is locked at 60hz as i noticed that my monitor Hz were switching to 58 59 60hz and i ran watch dogs right now and the monitor hz was between 90 to 100 like what i think is that my NFS is locked at 60 fps thats why its causing this issue.
Any guesses how to unlock NFS payback fps limiter ?
 
Jun 22, 2021
4
0
20
1
I searched for it yesterday but there seems to be no sign of Locktofps text.
I saw a guy on youtube playing NFS payback on 120 fps so i don't know where i can find it
What software are you using to see your fps? If it's RivaTuner, have you checked the global settings on it? It has fps limits on it.

Also, if you'll open Nvidia Control Panel, you go to "Manage 3D Settings" then click on the "Program Settings" tab. On the "Select a Program to Customize" dropdown menu, see if you have "nfs2k15" . Or Need for Speed Payback. Something similar. Then scroll down to "V-Sync" setting. Make sure this is NOT on (1/2 refresh rate). Adaptive.....Off, or any other setting would be fine prolly.

That's all I can think of off the top of my head. Good luck dude.
 

hadiahmed29

Reputable
Feb 23, 2018
179
17
4,615
6
What software are you using to see your fps? If it's RivaTuner, have you checked the global settings on it? It has fps limits on it.

Also, if you'll open Nvidia Control Panel, you go to "Manage 3D Settings" then click on the "Program Settings" tab. On the "Select a Program to Customize" dropdown menu, see if you have "nfs2k15" . Or Need for Speed Payback. Something similar. Then scroll down to "V-Sync" setting. Make sure this is NOT on (1/2 refresh rate). Adaptive.....Off, or any other setting would be fine prolly.

That's all I can think of off the top of my head. Good luck dude.
Just fixed it.
Basically i went to it's config file in documents and noticed that the resolution there wasn't matching my actual resolution.
It was 2560x 1600 and not 2560x1440 changed to the actual one and it got fixed.
 

ASK THE COMMUNITY

TRENDING THREADS