Question CPU red light in Asus M5a99fx Pro R2. I tried all MS solutions

Jan 23, 2021
3
0
10
0
Good afternoon! I registered today precisely because I have a problem with an Asus M5a99fx Pro R2 motherboard (BIOS version 2.10.1208). I have tried all the solutions described in the oldest thread here in order to solve the CPU red LED problem with a FX 8350 processor, but I have not succeeded.

I am using another processor for testing and the motherboard is working fine (Athlon II X2 245). It shows no signs of overheating, nor does it have any damaged physical parts. I have it mounted in EVGA case along with a Corsair CX600 500w power supply, a pair of Corsair Vengeance CMZ16GX3M2A1600C10 RAM memories of 8 GB each. In reference to video card has a 2 GB nVidia GeForce GTX 750ti.

The most curious thing is that I tested the processor on another motherboard (MSI 760GM-P23 FX) and it works very well. I even subjected it to stress tests (AIDA64) and never failed/halted.

I would really appreciate any help.

Best regards from Venezuela.
 
Good afternoon! I registered today precisely because I have a problem with an Asus M5a99fx Pro R2 motherboard (BIOS version 2.10.1208). I have tried all the solutions described in the oldest thread here in order to solve the CPU red LED problem with a FX 8350 processor, but I have not succeeded.

I am using another processor for testing and the motherboard is working fine (Athlon II X2 245). It shows no signs of overheating, nor does it have any damaged physical parts. I have it mounted in EVGA case along with a Corsair CX600 500w power supply, a pair of Corsair Vengeance CMZ16GX3M2A1600C10 RAM memories of 8 GB each. In reference to video card has a 2 GB nVidia GeForce GTX 750ti.

The most curious thing is that I tested the processor on another motherboard (MSI 760GM-P23 FX) and it works very well. I even subjected it to stress tests (AIDA64) and never failed/halted.

I would really appreciate any help.

Best regards from Venezuela.
It looks like part of your probablem would be bios support as much as the board was launch ready for the cpu's it had a bug with certain chips and that was one i would see if you can use a different usb to update the bios
 
Jan 23, 2021
3
0
10
0
It looks like part of your probablem would be bios support as much as the board was launch ready for the cpu's it had a bug with certain chips and that was one i would see if you can use a different usb to update the bios
I will try to downgrade the BIOS and post the results after. Thanks.
 
Jan 23, 2021
3
0
10
0
It looks like part of your probablem would be bios support as much as the board was launch ready for the cpu's it had a bug with certain chips and that was one i would see if you can use a different usb to update the bios
I recently downgraded BIOS to 2201 version (from 2501) and still getting solid CPU red light. I can't downgrade anymore due 'outdated file', so there is another way to explore?
 

ASK THE COMMUNITY

TRENDING THREADS