• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

Question Dark Base 700 - connecting front LEDs

Mar 2, 2020
2
0
10
0
Im trying to connect the front panel LEDs of my dark base 700 tower to my x570 auros elite wifi mobo.

The case comes with a little panel behind the mobo stand with a series of pins to connect the fans and LEDs.

I see a cable attached to this panel that is supposedly meant to be attached to the mobo in order to turn on the leds, but the booklet for the case doesnt even mention this cable or where it goes. I tried plugging it into each of the LED pins on the mobo, but none of them worked.

Has anyone here used this case before that knows where to connect the front LEDs?
 
Mar 2, 2020
2
0
10
0
Thanks for the reply. This was how I had set it up the first time. I think that panel might just be faulty, the case fans wouldnt work either until i unplugged the cables from the panel and plugged them directly into the mobo.
 
as long as (F) & (G) are installed correctly the LEDs would be shining on their own and controllable via the case font panel without a motherboard connection.
the (C) connection is only so you can sync colors through your motherboard's software.
 

ASK THE COMMUNITY