Did i overclock corectly

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660
i have an AMD Athlon 5000 2.6 running at 2.8 because all i did was up the CPU Frequency from 200 gradually to 216. it works on 218 but on 220 it fails to boot. so i keep it at 216. i though i needed more voltage for 220 so i upped the voltage to 1.4V but then it still failed to boot. then i had to restore the bios becasue my desktop would flash randomly when the mouse goes to the top of the screan. anyways. its at 2.8ghz now running like a champ. i did the orthos test and it was fine. but, how can i get it to 3.0 im using stock cooling and my motherboard is a ECS GF8002A my RAM is stock at 800mhz. i want to get 3ghz but still be stable, any help
p.s, im on the intergated graphycs for now so if its a video card issue im on integrated and it has 256MB up to 512MB
 

eclipseaudio4

Distinguished
Feb 23, 2008
72
0
18,630
cool and quiet should be disabled, HT multi should be 4 make sure the ram is runnng @ or below 800mhz and you can go to 1.5vcore as long as you dont get above 55 load temps. You may need an aftermarket cooler to achive 3 and be within the temp range. what are your temps by the way idle and load? I'm personally using a Phenom cooler for my 5000+ Blk running @ 3.2 stable 1.37 vcore
 

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660
i dont think these temps are right but im useing stock coolling and i have three intake fans and two exaust fans and core temp says at idle im at an ave of 25C or below and load using Orthos im at 45-52. those cant be write. (but thats for each indevidual core) new egg review people are saying there at 40C under idle and load 55. im at 22C under idle. what gives,

by HT multi, i dont have a setting like that, i do have the option to change HT frequencey what ever that is. now, i did notice when ever an OC works or when im at factory defualt the HT frequency is set two auto, so when my screan started to flash i went into the bios and found it was at 200. but i didnt think anything of it. so im going to put my CPU frequency at 222mhz (normally 200) and put the CPU voltage to 1.5v and i should ge the flashing screan. then ill go back in the bios and if im write the HT frequency will be at 200 and ill change it to auto.

the farthest ive gotten were im completely fine is 2.84ghz with 216 CPU frequnecy with the voltage of the CPU at auto or even 1.3250. i can also do CPU frequence at 218 but at 220 it does the flashing screan so im more comfortable being farther away from 220 since 216 and 218 make really no visable differnce.
 

eclipseaudio4

Distinguished
Feb 23, 2008
72
0
18,630
Is it a black edition? also get everest it seems to be the best temp wise for this chip dont pay any attention to the core temps as they have a very well known issue of reporting wrong temps. what you need to be watching is the cpu temp.(check screen shot) Mine runs 30-32 idle and 45-49 load it depends on how high i have the heat(MI winters)
This was a very quick OC to show someone how but take a careful look at the three temps and you will see what I mean.
 

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660
it is not the black edition, i will try to get eversest, im going to get a better cooler and some artic silever 5. so when thats all set, what settings should i change to reach 3.0ghz
 

pat mcgroin

Distinguished
Nov 21, 2007
1,687
0
19,960
Im guessing that its your memory speed that it causing you crash.
try to bring the memory multi down to 4 instead of 5 so that the htt is 880 and not 1100.
Then you should be able to raise the frequency up past 218
Depending on the bios you may have to take the memory off auto to get access to the multi.
 

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660
no, i do not have the Black Edition, ill try to get everest right now..
i put the temp offsett in core temp to 0 (defualt) and it says each core is idling around 31C. my room is an ice box, (by MI winters do you mean michigan, becasue i can feel it to, im right by the lake. so my temps should be helped by the room temp, im not sure what room temp is right now but its enough to come home from school and put sweat pants on and wear a big robe. ima get everest now and see.
 

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660
oh and i have my CPU at stock spead and bios voltage settings at auto for CPU. as if i never messed with them.

wierd, i had two post twice becasue the first post never showed up.
post1
it is not the black edition, i will try to get eversest, im going to get a better cooler and some artic silever 5. so when thats all set, what settings should i change to reach 3.0ghz
post2
no, i do not have the Black Edition, ill try to get everest right now..
i put the temp offsett in core temp to 0 (defualt) and it says each core is idling around 31C. my room is an ice box, (by MI winters do you mean michigan, becasue i can feel it to, im right by the lake. so my temps should be helped by the room temp, im not sure what room temp is right now but its enough to come home from school and put sweat pants on and wear a big robe. ima get everest now and see.

weidr, but who cares, i got evorist and it says my CPU is at 30C on stock everythin and stock heatsink
core temp says each core is 30C so i think im good
now my origonal question, how can i get to 3.0ghz once i get my new heatsink in a week or so.

i have the option to change the following in my BIOS
CPU frequency from 200
CPU voltage from auto up to 1.55. right now it is at 1.325 acourding to AMD Power Manager
CPU/ LDT Spread Spectrum Enabled/Disabled (not sure what this is but once i change the CPU frequency it goes to disabled and is locked, hmm
PCI spread Spectrum Enabled, can be disabled, this is never bean locked even when CPU spead is increased
DRAM frequency - Auto now but can be set to manual or limit
DRAM timing - AUTO (i have no idea what this is but i do know my memory is CAS Latency of 5 and 6
HT voltage 1.20
NB voltage 1.13
RAM voltage 1.9 (or 1.8)
cool and quiet enabled but can be disabled

in another screan i can change the HT frequency from auto to 200-1000 witrh eancruments of 200mhz


 

firefoxx04

Distinguished
Jan 23, 2009
1,371
1
19,660


everest CPU temp did not work, i did orthos and let it sit then opened everst durring the test and it still said 30C no change.. so, i dont who were to go.
 

TRENDING THREADS