Disabling Startup Items not needed

Skip

Distinguished
Apr 18, 2004
126
0
18,680
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I tried disabling startup items not needed to get some of my memory back. I
went to msconfig, clicked on Startup tab and disabled several items.
Restarted my system as required and got a message telling me I was in a
selective/diagnostic mode. When I clicked on Normal Startup all the disabled
items came back. How do you keep this from happening? Thanks.
--
Volunteer Skip
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Stay in the selective mode and unclick where it says to tell you all
the time. The next time you start up you will not get that message. I
disable everything in the startup.
TonySper

"Skip" <ankerman10@msn.com> wrote in message
news:F29AB76E-1C85-4AEC-9041-D3FBDA0F6C22@microsoft.com...
I tried disabling startup items not needed to get some of my memory
back. I
went to msconfig, clicked on Startup tab and disabled several items.
Restarted my system as required and got a message telling me I was in
a
selective/diagnostic mode. When I clicked on Normal Startup all the
disabled
items came back. How do you keep this from happening? Thanks.
--
Volunteer Skip
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

That same Startup tab also tells you where they are called from. Go there
and remove them.

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"Skip" <ankerman10@msn.com> wrote in message
news:F29AB76E-1C85-4AEC-9041-D3FBDA0F6C22@microsoft.com...
>I tried disabling startup items not needed to get some of my memory back. I
> went to msconfig, clicked on Startup tab and disabled several items.
> Restarted my system as required and got a message telling me I was in a
> selective/diagnostic mode. When I clicked on Normal Startup all the
> disabled
> items came back. How do you keep this from happening? Thanks.
> --
> Volunteer Skip
 
G

Guest

Guest
Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Here's an opportunity to address a common situation.

The Startup tab in the System Configuration Utlity can be useful for
diagnosing a problem, but it was not intended to be the normal way you use
your computer. That's why you got that message.

The way to prevent a program from starting with Windows is to open the
program and look through its menus for something called Preferences or
Options or something similar. That should provide you with a way not to load
the program with Windows. If there is no such option, the next thing to do
is to contact the software's technical support and ask for advice. If that
doesn't help, you either have to uninstall the program or edit the Run keys
in the registry. Changing the registry is risky business; you need to know
exactly what you're doing or you can cause great problems for yourself. And
even if you do edit the registry, the application may be programmed to
reverse the change.

Of course, if the underlying problem is spyware, none of this will do any
good.

If you have so little memory that you have trouble starting your computer,
you need to buy more memory. Windows XP can provide adequate performance
with 256MB of RAM, but it does much better with 512MB or 768MB. Memory is
relatively inexpensive, and it's easy to install.
--
Ted Zieglar


"Skip" <ankerman10@msn.com> wrote in message
news:F29AB76E-1C85-4AEC-9041-D3FBDA0F6C22@microsoft.com...
> I tried disabling startup items not needed to get some of my memory back.
I
> went to msconfig, clicked on Startup tab and disabled several items.
> Restarted my system as required and got a message telling me I was in a
> selective/diagnostic mode. When I clicked on Normal Startup all the
disabled
> items came back. How do you keep this from happening? Thanks.
> --
> Volunteer Skip