E8400 not stable when overclocking


Jul 19, 2009
I have an e8400 on a DFI P45-T2RS with G.Skill 1000mhz 4gb ram.

I've been having trouble overclocking it. I tried 3.3ghz with stock voltage and it bsod on me. I tried 1.3v on 3.3ghz and it still crash. I tried 3.6ghz and it won;t boot to windows.

THe FSBRAM ratio is 1:1. and I happend to have an E0 Stepping of the e8400...

what's going on? aren't dfi supposed to be good? or do i just have a bad one?
please help

my ram is not running anything over 800mhz so I don't have to worry about it. but the dfi bios is a little confusing... and i think it's my motherboard, because DFI released a bug-fixed version of my board that oc like crazy. And yes i updated the bios already.
what should I do?

thanks in advance.

here are bios settings

just set the voltage at 1.3v and try 400x9.

ram= 2.1v and @ 800mhz
nb= 1.24v
disable all C1E and other crap except multi-core processing
and pci-e locked at 100mhz


Feb 14, 2009
sounds like you just have a really shitty chip because you have done everything you should to overclock it.

But i really appreciate this post because you have already done everything that you should do. Because you read the guides, unlike most people.