Question Faulty Cpu, motherboard or ram? Update with video

May 10, 2019
3
0
20
1
Pc specs:
So I built a pc one month ago with these parts:
Amd ryzen 5 2600x
Asus prime b450 plus
G.skill aegis 16gb (8x2) ddr4 3000
Asus Cerberus gtx 1050 ti
Crucial mx500 ssd
Rm 750x psu
K500l cooler master masterbox
D link ac1200
Probably useful other info:
CPU is running in stock cooler included on packaging.
I ran virus scanner and no virus detected plus wiped ssd.
(I had a faulty 8gb memory stick causing blue screen before this happened but I didn’t remove it because I am retardo and I only removed it until after windows was failing)
What happened when problem first started:
It was running Windows 10 fine for a month but then the os started freezing 5 minutes after booting. The CPU was Running at 4.0ghz on startup even though no apps or few processes were open. It then started to freeze once I got to the login screen and then finally it started to freeze seconds after boot.
Fixes I tried:
I tried windows installation media but it didn’t work. The installation media showed Asus logo and spinning dots then once that was done it showed black screen or sometimes the pc rebooted.

I tried wiping ssd so now I didn’t have os but it still didn’t work.
Ubuntu install:
I tried Ubuntu install and ‘try ubuntu’ but it freezes on this dot screen https://www.bing.com/images/search?view=detailV2&ccid=y0Ld9WYB&id=A67CE8FD420FC279C03DBB9BDD88AA086180AAB2&thid=OIP.y0Ld9WYB1epBv0GE8f5MtwHaEV&mediaurl=https://i.stack.imgur.com/99Mmg.png&exph=600&expw=1024&q=ubuntu+dot+screen&simid=607999937211074980&selectedindex=15&vt=4&eim=8,3,4,1,6&sim=11 even several online fixes didn’t work.
Fedora install:
I then tried running fedora from live cd but it didn’t work. Fedora rebooted the computer the moment I get to the screen telling me to try or install it (not grub screen)
When I try installing fedora it also gave me these errors: View: https://m.imgur.com/63x7M4l
and then it goes to this screen View: https://m.imgur.com/Gfh4psx
. When all that finishes it either reboots, goes to a black screen or reboot in the try or install fedora screen.

VIDEO OF FEDORA INSTALL: https://reddit-uploaded-video.s3-accelerate.amazonaws.com/t2_2ofi9stq/btfppr2tdfy21
Linux mint:
I also tried Linux mint and It gave me errors that I can’t remember but it was basically saying “cpu[1] stopped working”and it did it for all cpu until 12 when it then froze and went to black screen.
Unexpected working software:
The weird thing is I am able to run small bootable images like DBAn, Avira rescue disk(Ubuntu 12.04), norton boot thingy and UltimatebootCD. I ran memtest 86+ until 2 passes and it said memory was fine. I also ran windows memory diagnostic which says memory was fine. There are many tools in ultimateboot cd that might help in diagnosing the issue. I saved files with parted magic and wiped ssd again.

Another weird thing was I couldn’t run stressCPU 2.0 and a few other cpu tools.

My questions:
Does anyone have any idea how this happened and what’s going on?

I think this is a hardware issue with either the cpu, motherboard and RAM. If so which component is the most likely that’s causing the issue and how to fix it? I can test if it’s faulty by replacing it but I need to be sure before purchase.
Optional question:
I am living in Nivå in Denmark, does anyone know good pc repair shop
 
Last edited:

Eximo

Titan
Herald
You mention being able to run several ROM (effectively) bootable OS, but fail at installations?

Try swapping out the SATA cable to the drive. If it is an M.2 drive, try re-seating it.

If that doesn't work, pick up a cheap hard drive or SSD and see if you can that to work. Worst case you end up with a little extra storage.

That is a shot in the dark though.

The messages from Fedora are concerning, but that could be an incompatibility with the version you are trying to install. CPU and memory, though, could be a problem with the memory controller on the CPU, though I would think MemTestx86 would catch that.
 
May 10, 2019
3
0
20
1
You mention being able to run several ROM (effectively) bootable OS, but fail at installations?

Try swapping out the SATA cable to the drive. If it is an M.2 drive, try re-seating it.

If that doesn't work, pick up a cheap hard drive or SSD and see if you can that to work. Worst case you end up with a little extra storage.

That is a shot in the dark though.

The messages from Fedora are concerning, but that could be an incompatibility with the version you are trying to install. CPU and memory, though, could be a problem with the memory controller on the CPU, though I would think MemTestx86 would catch that.
I am also unable to try Linux mint, fedora or Ubuntu from live CD in addition to being unable to install it.

I have only one drive and I swapped the saga cable to a different port but that didn’t work.

I doubt it’s an ssd problem but it might be.
Edit: will try a windows to go install on external had. I don’t have other ssd or he’d currently to test on.
 

ASK THE COMMUNITY

TRENDING THREADS