Question Feels like a unfixable issue currently, does anyone know if this is a windows issue?

Page 3 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

boju

Champion
Ambassador
How about the motherboard?

That reminds me of a discussion seen here long ago about trying to isolate an issue. Think from memory it had to do with similar issues here. Turned out to be a wire compressed against something and case expanding slightly from heat causing the issues. Im wondering it might be worth testing the comp outside of the case.
 
Mar 28, 2020
47
0
30
0
How about the motherboard?

That reminds me of a discussion seen here long ago about trying to isolate an issue. Think from memory it had to do with similar issues here. Turned out to be a wire compressed against something and case expanding slightly from heat causing the issues. Im wondering it might be worth testing the comp outside of the case.
Would the issue still occur if ive already reseated everything like taken the mb out etc when i was installing my new psu or could it be a continuing issue?
 
Mar 28, 2020
47
0
30
0
Not sure, im just grasping at straws. Removing the mobo and breadboarding the system might give a glimmer of hope.
Think i might have fixed it, switched from xmp 2 to xmp 1 then went into cms settings, cms had been disabled the whole time so just enabled it, restarted, ran valley and im a good 30mins or so into testing and everythings stable no crashes, hopin im not jinxing it but gunna continue testing and hope things stay stable
 
Mar 28, 2020
47
0
30
0
Try breadboarding then if that doesn't work, the mobo is already out if you are eligible for a replacement.
Do you have anything you can link of what a breadboard is or how much they are? Ive worked with breadboard in engineering but thats on like a 10x smaller scale board haha
 
Mar 28, 2020
47
0
30
0
Try breadboarding then if that doesn't work, the mobo is already out if you are eligible for a replacement.
Also out of curiousity whats your thoughts on me just buying a amd cpu along with a amd ready mobo over sticking with intel? Kinda wish i could say the same about windows in all honesty also though there really needs to be os like linux but with gaming ready systems
 
Mar 28, 2020
47
0
30
0
It's just placing the mobo on a non conductive surface, ie breadboard, and connect just the essential hardware and cables.
The fix turned out to just be a gpu issue, had seen it happening for a while but the fans would only turn on at after the gpu hits 60° and then the fan speed would be running at like 30% maybe if that, so there was never enough cool air to stop the temps from rising too fast, so i got msi afterburner again and ramped up the speeds to 100% and since then its been all good, max temp while gaking is usually 60° now but i do plan on buying a new rtx 2080 as i feel like this one possibly has thermal issue or just something wrong in general with its cooling
 
Mar 28, 2020
47
0
30
0
Would never have thought it was the gpu fan curve. Well done.
Yeahh this pc is literally hell 😂 for the price i paid i didnt expect any issues esp after a year and a half, im assuming its not just the fan curve but something to do with the thermals or sensors, its definately faulty imo, idle the gpu heats upto 52°+ but thats without me actually trying to see its max temp before it crashes the system 10mins later, i still have the system crash at times but its only when im playing high load games and after a good cpl hours so i can put up with it till the 20th then ill update this thread again on what the fix was incase people have the same issue, willing to upgrade the cpu, m.2, mobo and gpu if need be
 

ASK THE COMMUNITY

TRENDING THREADS