Gigabyte GA-990FXA-UD3 Overclocking problem


Feb 3, 2012
So, i got the rev 1 version with F4 bios.Cpu is a fx-8150. Problem is I want to overclock but the voltage and cpu speed has a mind of its own even at stock speeds.
At stock speed if i run a torture test the speed shifts for 3.9 to 3.3, back and forth. Voltage variable also. The logical path was to stay at 3.6 since I was stressing all 8 cores.

Now when I'm overclocking.
I disable everything, turbo core etc etc, put everything on manual set my desired voltage and my cpu speed to 4.4 Ghz by incresing the multiplier. Then when i run a torture test again it goes back and forth from 4.4 to 3.3. Voltages vary a lot (doesn't stay on my selected voltage). And I cant run a stability test since it downclocks itself when i torture the cpu.

What's the problem ?
I have seen alot of people have this problem, don't know if it was only this board but i have read where the 8 core will do it and then go back up to regular. I think it has somthing to do with the first 2 cores being the multiplier?