Golden Chip ? (E8400 @ 4 GHz)

Aethren

Distinguished
Dec 28, 2008
20
0
18,510
0
Greetz all,


Finished a painfully long but surprisingly stable OC on my new Wolfdale.

I got pics but cant post 'em direct it seems... (damn, such a pain to post through HTML...)

Anyways, got it to 4 GHz (FSB 445 x 9.0 ) with 1.27v vCore , running on stock cooler @ 31c Idle and never over 58c Full Load, Ram at 891 Mhz 1:1 ratio.

12h orthos stable (Blend test / Gromacs)

10 hour Prime95 stable (Large FFT)

8 Hours OCCT Stable (Mix test)


Seem pretty decent so far, but I'm guessing i struck it lucky cuz these temps on stock and stable at this vCore doesn't seem to be the general rule from what i read.

Any thoughts ?
 

OMGiTzzFATAL

Distinguished
Oct 10, 2008
110
0
18,680
0
ur a dirty wh***
ive been trying to get 4ghz stable with my E8400 and its so differecult, i can get 7 hours orthos stable, but it fails a 5 minute benchmark on farcry 2. so i guess its not stable =[
im now running at 3.87ghz (430x9) with 1.3v any less its unstable.

ur temps are a little unblievable i reach 52C at max load with a thermalright ultra 120 extreme, artic silver 5 and a coolermaster HAF 932.

maybe my E8400 just cant do 4ghz :( anyways congrats on ur OC
 

hacker91

Distinguished
Aug 13, 2006
71
0
18,630
0
his temps are low due to the vcore being lower. higher voltage increases temps more then speed. 4.0 on a 8400 is nice havent seen many that could stay stable at that much less on stock 1.27 vcore. At 1.5Vcore I have seen stable 4.0 but the temps were 70-75c load as well. its all about how fast you can get at how low the vcore for temps.
 

flyin15sec

Distinguished
Apr 16, 2008
985
0
19,010
14
I'm getting the same with my E8400. (450*9) 4.05ghz@1.30v stable. Passed 100 IBT and over 2 hours of Prime Small FTT @1.27v. It seems the new E0 revision is pretty amazing.
 

Ancient_1

Distinguished
Oct 18, 2006
312
0
18,810
9
That looks to be a pretty good chip but not sure if a golden chip. I would guess it is a E0 stepping which are better than the old C0, but it looks similar to what my C0 does with better cooling (a TRUE with a strong fan). Back when I was seeing what I was going to run mine at I came up with 1.28~1.3 to run 450 fsb (4050), 1.32~1.34 to run 461 (4150) and 1.37~1.4 467 fsb (4200).

My C0 is a decent chip but I have seen many C0 chips better and most all E0 are better. The good E0s I have seen will do 4.4~4.6 on good air with the voltage in the 1.4 range.

With good cooling I would really like to see how good your chip really is, it may really be a golden one.

I have a couple shots I did with orthos last year (I didnt do many since I was worried about my 6 year old PS).





 

B-Unit

Distinguished
Oct 13, 2006
1,837
1
19,810
5
Yea, you got E0. My E0 E8400 1.25VID does 4.0Ghz (9x444) at 1.25v, during stress testing I was topping out arround 52-53 with AC Freezer7Pro. The E0 are amazing.

Makes me mad I decided to maintain my SLi setup, cant go any higher with the 650i chipset.
 

Aethren

Distinguished
Dec 28, 2008
20
0
18,510
0
So its due to the E0 Revision is it?

I got a friend with an old C0 and his temps peak about 63-66 cuz he needs 1.366v to stable at 4Ghz...

Also, about the winter part: My room has a heat plate that works with oil burning from the old building... I cant get room temp under 26 in winter, even with AC on (I hate this building =/ ), so in summer I actually have 4 - 7 degrees LESS inside the room...


which makes me think: should i get liquid cooling and try to go 4.4 Ghz on this chip (guess I could stable under 1.37v for 4.4)


 

brendano257

Distinguished
Apr 18, 2008
899
0
18,990
1



@OP That's a really nice OC and congratz on the chip you lucky bastar =/

@Quote, E8400 is better than that, I have the old stepping C0, and I have 4.050Ghz stable with 1.4vcore (450x9) and load temps never hit 60C, 58/59 max and usually around 55/56C for load. Temps are thanks to my CM Hyper TX2 ^.^

http://www.tomshardware.com/forum/250512-29-e8400-4ghz

^^My post about my E8400@4.05
 

RadioFlyerr

Distinguished
Jan 8, 2009
75
0
18,630
0
Hey i am ordering the same chip tommaro. I am planning to learn to overclock with this chip. With zero overclocking experience or knowledge what do you think a safe Ghz is to try for? Would trying for 4.0ghz stable with a 3rd party cpu cooler be too much to try for.
 

OMGiTzzFATAL

Distinguished
Oct 10, 2008
110
0
18,680
0
i think its just the EO revision,
I've now got mine @4ghz with 1.28vcore temps @ 46C under 1 hour orthos, (might be stable at lower Vcore, haven't tryed yet)

im using a TRUE with AC5, i did the Penny/Washer mod on my TRUE today and it toke off 8C from my load temps :D
I think 4.5ghz is possible with these CPU's and good air cooling.
 

shabaa

Distinguished
Jan 22, 2009
375
0
18,810
7
I agree with Aethen as He did get a golden chip and the later stepping is a better product. But like it is said... It is all about Vcore and the temps.... Congrats on the efficient O.C.!
 

skoprek

Distinguished
Jan 28, 2009
1
0
18,510
0
i think my chip is even more golden.... perhaps even super.... i'm at 3.87 ghz on 1.168 volts... woot. beat that hot shot.... haven't tried higher yet
 

jonpaul37

Distinguished
May 29, 2008
2,481
0
19,960
81
hmmm... looks as if i'm going to try and up mine on Thursday night...

So Far i have 3.6 with absolutely nothing more than upping my FSB to 400, and temps are 35 Idle and 48 Load with my Arctic Cooling Freezer Pro 7

My question is will i have to adjust any voltage for my memory, and which voltage is that?
 

BenSheriff

Distinguished
Sep 26, 2008
90
0
18,630
0
Thought the 7200 wolfdale can reach higher? or am i misslead? Even thought i was thinking of getting a 8400 but not so sure now as shabaa helped me reach 3.2Ghz,

To me it be like swapping a 280 gtx for a 285 gtx (smaller die more effient 10% increase).

Hmmm if anything i would want to get better framerates but its hard as my board ant sli and gx2's have problems and i cant aford the 295's ::[

Anyways congrate on you're overclock.
 

jonpaul37

Distinguished
May 29, 2008
2,481
0
19,960
81
Got my E8400 (E0 Stepping) to 4.0 with no voltage increase, just upped the FSB from 400 to 445, very happy about this. Temps are 36 idle and 51 load average, though i have gone to like 31 idle and 56 load. using an AC Freezer Pro 7.
 

shabaa

Distinguished
Jan 22, 2009
375
0
18,810
7



Bensheriff ...... read this...... http://www.xbitlabs.com/articles/cpu/display/core2duo-e7300-pdc-e5200_11.html#sect0
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS