Apr 28, 2006
I have the following problem I used to have an installation of xp (ntfs) with a user with administrative rights, I had the hard drive partitioned in c: and d: being c: the xp drive and the d: drive with personal files. I deactivated the simplified share of files so I set the d: drive for full grants with my user and no one else. I had to reinstall xp, before doing that I set Everyone grants for the d: drive but forgot to set full grants for everyone or remove full grants for my user.
Now I only have grant for seeing and executing the files but nothing else since the user that have full access isn't there, now it says something as windows can't find the domain that has full access to the files.
Do you know how this can be solved if it can be solved, beside wiping the disk out.

Thank you for your time.


you need to take ownership of the files/ drive. You will need to do this from the admin account.
Check this link out for help.
Or do a google search on taking ownership of folders.