Graphics card problems and questions - HELP!

InsaneMoose

Distinguished
Dec 5, 2003
31
0
18,530
Well, lemme give you my comp specs real fast:
Intel p4 1.5ghz
Intel 845 chipset
60gb hd
256mb sdram
GeForce2 MX 200 AGP 32mb


Ok, yes its crap, but its what i have. The thing is, i replaced the GeForce2 Mx 200 for a Geforce 5600 ultra. BUT..is my comp too crappy to handle it? Could i damage the card by putting it in this crap comp? I sure don't know but i can already tell something is wrong.

Well, if anyone plays counter-strike 1.6 with steam, then you can interpret this correctly. Whenever i try and join a counter-strike game, it attemps to start, but then it just..dies, and im left with a black screen, but i can see my task bar and my icons, so i just try the game again and it works. The wierd thing is, when it dies when i first try and play, its not shown under Applications on my windows Task Manager, but it IS shown under the Processes (hl.exe).

The crashing seemed really wierd, so i thought i might damage the card, so i removed it and put back in the GeForce2 MX 200, but i still have the SAME problem.

I updated the drivers when i used both cards, so im not quite sure what the problem is.
Did i damage my card/motherboard? What can i do to fix this wierd crash then ghost game?
Thanks in advanced.
 

splenda20

Distinguished
Mar 2, 2003
422
0
18,780
If it doesn't happen with any other times. Did you ever think that maybe it's the GAME??? especially seeing as it's happening with both cards.
 

Grimjack01

Distinguished
Apr 9, 2001
23
0
18,510
Hi all,
What os are you using, 98se, linux or xp?? You may need to hit the websites to upgrade your OS. Sounds like its not processing the picture correctly, this may be a java or DX problem. Also to play on the net you need min 512 ram, get it and you will see a marked improvement in performance. Remember 98 has problems with more then 512 ram. I have 3 systems running 2 w XP 1 gig and 1 with 98 512 ram and no problems in any game on the net so far.
 

InsaneMoose

Distinguished
Dec 5, 2003
31
0
18,530
Well, im on Windows XP, and the 256 ram has never really been a major problem, i've been playing net games for yearsssss and its just a little slower but nothing major. And im 99% sure its NOT the game because the problem started when i changed video cards and the game has had no updates, so the only thing that differed was the video card. Im thinking it has to do with something the video card changed. What did it change, im not sure though.