[SOLVED] Headset mixing all output sound and microphone sound

sciencectn

Distinguished
Jun 18, 2009
26
0
18,530
0
Hi,

My friend has a Razer Carcharias headset and a Realtek onboard sound card in his computer. We tested the headset on two other computers and it works very well. When we tried it on his computer, it wasn't the same story.

For some reason, the microphone input is mixing with ALL the audio being output from the computer. In Skype, for example, when he plays a song or is in a game you can hear everything he's hearing as well as voice. I tested it in sound recorder, and it does the same thing. When you play a song and talk into the microphone, it records both. I've gone into the Realtek settings and tried changing every single audio channel as well as reinstalling the drivers but to no avail. I know it's not the headset because we tried it on other computers and it doesn't do this.

But what I don't get is if all the output sound is mixing with the microphone sound and being fed back in, then shouldn't there be an echo in Skype when someone talks? When I talked with him over Skype I didn't hear myself echo, but I did hear when he played a song or started a game.

The computer is an HP m7640n
http://h10025.www1.hp.com/ewfrf/wc/prodinfoCategory?lc=en&dlc=&cc=us&lang=&product=3245032
 

matt98sc

Distinguished
Jul 1, 2009
1
0
18,510
1
I had to register when i saw you was having this same issue as i did. This is what i did to fix it i hope it works for you to:)



1 Go to control panel in classic view.

2 Open realtech audio manager utility

3 go to the mixer tab under record click the wrench ( should be right under it on the left side)

4 click the option to enable recording multi streaming.



Hope this helped resolve your problem as well cheers:)
 
Theres a setting somewhere in the Windows Contol Panel -> Sounds and Audio Devices that has a setting called "monitering", which basically records all input that comes from the microphone and outputs it to the output device (in this case, the headset). Make sure that setting is off.
 

sciencectn

Distinguished
Jun 18, 2009
26
0
18,530
0
Sorry, I couldn't find any setting like that.

I'm thinking we should just put in a sound card and use that because I have no idea why it's doing this.
 

matt98sc

Distinguished
Jul 1, 2009
1
0
18,510
1
I had to register when i saw you was having this same issue as i did. This is what i did to fix it i hope it works for you to:)



1 Go to control panel in classic view.

2 Open realtech audio manager utility

3 go to the mixer tab under record click the wrench ( should be right under it on the left side)

4 click the option to enable recording multi streaming.



Hope this helped resolve your problem as well cheers:)
 

Sh1V

Distinguished
Jan 29, 2010
1
0
18,510
0
Same here for the registering thing matt98sc

I opened up Realtek Sound manager but then I don't find the mixer tab? What components does it consist of? Or do you have more information, because I have the same irritating problem..
 

batmang

Honorable
Jul 6, 2012
14
0
10,510
0
I also had this problem and did a tremendous amount of work trying to resolve the issue. I have a lot of experience in sound engineering and tested everything possible. I literally spent 30+ hours trying to figure this out and have read 20+ threads of people having the same issue with no resolution.

I have finally resolved the issue. I have an antec 1200 v3 case and I was using the rear audio out jack for my speakers and the front 2 ports for my headphones. I have finally concluded that the issue is the front audio ports are not shielded and or have intersecting input/output wires. I ended up connecting my speakers to the front port and my headset (output and input) direct to my mobo from the back of my computer. This has fixed the issue 100% for me. Hopefully this will help!
 

kjetta95

Honorable
Sep 17, 2013
6
0
10,510
0
I have the same problem with mye razer kraken pro headset. I tried updating my sound driver, but it didn't help much. I have an Asus g55vw. I would too like to solve this!
 

burto88

Reputable
Mar 18, 2014
1
0
4,510
0
i just bought a set of razor kraken pros and the confude the drivers somehow..

here are your 2 options of fixing it

1. buy the usb plug for your headset and plug them in via usb

2. if you have head phone and mic jacks on your keyboard use them - i did this and it works perfect
 

Richartonio

Reputable
Aug 1, 2014
2
0
4,510
0





I think this two solutions have done it. I have been trying pretty much everything for the last weeks in order to solve this issue. I have read page after page after page in online forums in search for the answer, and I have just tried those two ideas above. Now, everything seems to be running in good order; I am not quite sure which one did it (or if both were) but I had to register in order to thank you guys.
 

tearherup

Reputable
Dec 26, 2014
11
0
4,510
0
The reason is a hardware design flaw the power for the headset is usb and the computer is confused where to send the audio. Buy a 6 foot usb extension cord and use a usb wall charger for power. That will fix the problem.
 

tearherup

Reputable
Dec 26, 2014
11
0
4,510
0
The reason is a hardware design flaw the power for the headset is usb and the computer is confused where to send the audio. Buy a 6 foot usb extension cord and use a usb wall charger for power. That will fix the problem.
 

Jsalyers2nd

Reputable
Dec 29, 2014
2
0
4,510
0
Okay so I just got the Razer Carcharias and it kept echoing and it was really upsetting me becasue I could not find ANY information on how to fix it anywhere. Anyways I kind of stumbled upon my solution but it is kind of odd.

First go to control panel > Hardware and Sound > Sound > Playback tab

Now double click on the audio output you're using (for me it is labeled as Speakers for some reason). This brings up the properties window. Now navigate to enhancements and make sure none of the enhancements are selected in the scroll area. Mine had "Environment" selected which cased a horrible echoing in the headphones.
 

Shoop83

Reputable
Jun 19, 2016
1
0
4,510
0
Win10

Razer Carcharias with dual 3.5mm plugs connected to the front panel mic/speaker ports. My mic was playing through my headphones. Any time I bumped the mic, I heard scratching in my ears. When I talked, I heard myself rather loudly in my ears. Super obnoxious and distracting.

Start Menu > Control Panel > Sound > (rt click your playback device/headphones) Properties > Levels

Mute: Microphone FP, Digital-In, Line-In 1/Mic, or whatever else is the source of your mic playing in your headset.

Hope this helps someone.
 

ASK THE COMMUNITY

TRENDING THREADS