HELP!! weird grapichs card!!

Digster

Honorable
Jan 25, 2013
4
0
10,510
HEY HEY!!

I wonder if some of you guys out htere could help me with a problem I got with my first pc build!!!

The weird thing about it is that when i boot up my computer I need to have the VGA-cable plugged in to my motherboard(MSI B75A-G41), when it starts up it wont show anything on the screen but then I can switch it to my graphics card(Sapphire Radeon 7850 2GB) and the everything work like it should do, but I need to do this everytime I boot the computer.

My specs!

*Intel core i5-3570k
*Corsair Vengence 8GB
*Sapphire Radeon HD 7850 2GB
*MSI B75A-G41
*XFX PRO550w
*Corsair Carbide 500r
 

Nezacant

Distinguished
Mar 28, 2006
22
0
18,510
Keep the cable in the radeon card at all times. By adding in the enhanced graphics card, you disable your onboard video on your motherboard. In other words, the video output on your motherboard is disabled and you MUST use the one on your video card.
 

Digster

Honorable
Jan 25, 2013
4
0
10,510
The thing is when i just leave it in the GPU it wont send anything to the display, it's really weird and i cant find anyone with the same problem.
 

Digster

Honorable
Jan 25, 2013
4
0
10,510
The motherboard graphics dosent either show up in the device manager, so why would i need to have plugged in to the motherboard while booting?
P.S nothing show up on the screen when I got i plugged in to the motherboard and I cant just leave it, and the connect it to the GPU either!
 

TRENDING THREADS