Jan 1, 2013
Hello guys,
I recently builded my first personal computer with the following components:

INTEL i5 3470 3.2 GHZ
Corsair XMS3 2 x 4GB 1600 MHZ
Graphix Card:
Hard Drive
Optical Drive:

After building my pc with those components the pc starts, the fans are spinning, CPU, Graphics Card fans also work, i hear a single short beep from the beeper and the gigabyte mobo screen apprears in the monitor. After this happend i tried to press the DELETE in order to go to BIOS but the usb keyboard is not working at all(The lights are dead) so i can perform anything. After some seconds the pc stops and reboots automatically this time WITHOUT BEEP and goes directly to stand by mode(the screen shows nothing)! If i try to close it and reboot it again, the pc goes again to stand by and i hear no beep. Actually the only beep i heard was only the first time i booted my pc, from then i never heared a beep again. I read the guide that some guys recommended to others that had similar problem with mine but i saw no results. I tries to reset the cmos by touching the CMOS PINS with a screwdriver(The mobo instructions said that) and i heared again the one short beep. I also tried to boot with one RAM and only the CPU and PSU and again i heared one beep. I tried to boot without RAM and continues beeps started to appear indicating that the mobo is working correctly. I am sure that i plugged the cables correct, my PSU came with a 8 PIN connector that i splitted to two 4 PIN in order to plug it in the 4 PIN connector of the motherboard. I didn't used breadboard yet but I don't think the problem is in the assemble.

The key points in my problem are the fact:
That my usb is not working.
I heard a beep only in my first boot. In order to hear it again i need to clear the CMOS.
When it beeps i see the gigabyte screen in my monitor but due to my keyboard's problem i can't move.
After the screen apprears in matter of 50 seconds to 1 minute the pc reboots and the goes stand by with blank screen.

Any help will be highly appreciated



Apr 7, 2012
AHH I had a very similar issue on my Dad's PC that I built. Start by trying a different keyboard to see if you can get into your BIOS. If you can't and you don't have an OS installed, follow this guide to put one on a USB Flash Drive:

Once you have done this, disconnect any possible bootable devices (HDD/Optical Drive) and see if you can boot from the USB stick. If you can, you can try hooking up your HDD and turning the PC on again.

So: Try another Keyboard/USB port on the Mobo
Try to boot from a USB Flash drive.

Feel free to ask questions if this doesn't help.


Jan 1, 2013

Thanks for the answer my friend,
I tried all the usb ports of my Mobo both usb 2 and usb 3 and also the usb ports that are attached to the Case but to results still dead. I tried to use the keyboard on my laptop usb and it worked fine without problem so the problem surely is not coming from the keyboard. Until this time i don't own another keyboard i will try to use a PS/2 connector keyboard tommorrow hopping that this is the problem.

Apart from this is it normal for the pc to show the Mobo screen and after some minutes of not receiving any action to restart again and go to stand by mode(With black Screen)? Did you faced the same problem with your build? In my case if we assume that there is an internal problem with the components i don't think is the best idea to start booting windows in the pc. What's your opinion?


Jan 1, 2013
After a research that i made i learned some new things that i think have to do with my situation, I think my motherboard GIGABYTE Z68AP-D3 REV 2.0 does not support immediately the new Ivy Bridge processors like the i5 that i bought which means that in order to boot correctly i must update the BIOS to the new version that supports the processor.
The symptoms of the lack of compatibility are similar to the one i have, No boot, no post, no keyboard power. Does anyone knows if that is true because i heard I read it in some conversation in the forum.
And if it is true what is the best solution in this situation, because at the moment i don't own a Sandy Bridge processor to boot correctly and to update the bios and the option of buying a Z77 motherboard is not possible since i don't have the money for this purchase. Is there a way to update the BIOS or i need to take it to computer service store?
if the mb is booting to a can try what called a bios recovery and see if the mb will read a bios file and flash itself. in the mb guild or on the mb vendor web page will be a bios recover guild.. most will be putting the bios file on a cd or usb stick. if not the mb may have a removable bios chip..calling the mb vendor they may be able to send you a chip. or you send the mb to them. if you bought the mb from a local store or new egg and it under 30 days. you can return it. there a lot of z77 mb that are now the same price as the older x68 mb.