HHD failed the POST after low level format

zachlufa

Honorable
Apr 6, 2012
3
0
10,510
0
Hi there, I run the maxllf.exe on a Maxtor HDD. It completed without error. I forget to do the fdisk to partition it before reboot the system. After the system reboot, the hdd is recognized in the BIOS, but not pass the POST during boot up.

Is there a utility to fix the partition on this hdd now?

 

Mu33rto

Distinguished
Sep 6, 2011
227
0
18,710
10
Whats the exact error you get from POST regarding the drive? Also Maxtor has its own HDD Diagnostic tools which you can use. Ultimate Boot CD, bartpe, hirens and many other bootable software you can use, which come with many software to check or partition the drive.
 

zachlufa

Honorable
Apr 6, 2012
3
0
10,510
0
I can't boot with this hdd connect to the PC. It stops after the bios recognized all hard drive. No error, it just black skin and halted. I can boot the PC with bartpe only after disconnect the hdd.

I try to connect this hdd to a usb bridge onto another PC. I can see it in the device manager but can not access it.
 

zachlufa

Honorable
Apr 6, 2012
3
0
10,510
0
I 'm able to boot the system with bartpe. Every time I try to access this hdd, the system hang/frozen. I have to use the power button to turn it off.
 

szaboaz

Distinguished
Dec 9, 2011
730
0
19,060
39
I had something like this once. I was reinstalling Windows 7, and the installer messed up the disk, after I deleted the existing partitions and selected to install to the empty space. The computer couldn't past POST, I couldn't even go to BIOS.

I had to take out the HDD (it is a laptop), and put it in an USB enclosure. Then, I connected it to another computer (with Windows 7), and went into Disk Management. It appeared as raw, so I formatted it (still in Disk Management), and it worked in the laptop afterwards, no problem at POST.
 

ASK THE COMMUNITY

TRENDING THREADS