• Now's your chance win big! Join our community and get entered to win a RTX 2060 GPU, plus more! Join here.

    Pi Cast Episode 3 streams live on Tuesday, August 4th at 2:30 pm ET (7:30 PM BST). Watch live right here!

    Catch Scharon on the Tom's Hardware Show live on Thursday, August 6th at 2:00 pm ET (7:00 PM BST). Click here!

[SOLVED] I need help with restarting computer after Windows 10 upgrade

Jan 1, 2020
4
0
10
0
Recent upgrade "1910" for Windows 10 appeared to update with no problem but my computer would not reboot. A message "loading software" appeared and never progressed within 15 seconds after pushing the start button. After trying some options to restart I was successful in restating using F12 which provided the option to boot from the the hard drive. The computer started and ran with no problems . I checked device manager and found no problems. I also found documentation that the "1910" had installed correctly. When I turned the computer off it shut down as normal . When I tried to restart the same problem occurred with only progressing to the "Loading software" message. I have been able to restart my computer several times using the F12 key as before.

I called Microsoft who thought I had a problem with the new update so they successfully rolled my computer back to the prior "1863 build" believing that would solve the problem, They also thought perhaps my BIOS wasn't compatible with the "1910 update".

The rollback didn't fix the problem. I still have the same problem with startup but can restart by using the F12 method as I did prior. I have confirmed that my computer is running on the prior update . Everything works as before with the exception of not starting up correctly. Prior to the "1910 upgrade" my computer worked fine.
I would appreciate any ideas and wisdom from the community as to what you think my computer problem is.
Thank you
 
Reactions: Geo7
Advise make/ model of PC. Check that your BIOS is up to date. Check BIOS that OS drive is first in boot order unless you show a boot manager, than it should be second. Run msconfig and make sure your OS drive shows as default.https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/boot-tab-problems-in-msconfig-of-windows-10/e51031a3-817c-40db-9d0a-be372f79cf49 There have also been issues with Atheros Ethernet Controllers and the 1901 update. If nothing else works, try disabling your Ethernet controller and see if it helps https://answers.microsoft.com/en-us/windows/forum/windows_10-update/after-upgrade-to-windows-10-can-boot-only-by/d6d44abb-a8a0-418e-a5b7-9b8b1780fedc
 
Last edited:
Reactions: Geo7
Jan 1, 2020
4
0
10
0
I bought the computer from Costco about 6 years ago. The name on the computer is ZT. It was manufactured by Gigabyte. The model # is GA-H67MA-USB3-B3 and that is also the identification # on the motherboard.
I check the BIOS and it has has the Awards software international, Inc. F8 3./26/12 BIOS which is the latest available.
Boot order is correct with OS first, not using a boot manager.
The OS drive shows as default using msconfig.
I'm not sure where to look regarding Atheros Ethernet Controllers and whether this computer has it. I didn't see any Ethernet Controllers in the device manager. Is there a better way to look?
I will follow up later with your other suggestions.
Thank you
 
Reactions: Geo7
Nov 28, 2019
3
1
10
0
When system won't boot up after Windows 10 update, we should try Startup Repair method.

  • To boot up, we should create a Windows PE bootable media.
  • Now, change the boot order in BIOS and boot your Computer from the bootable media.
  • Press Next -> Windows Setup windows -> Choose Repair your Computer option.
  • Select Troubleshoot -> Advanced Options -> Startup Repair
 
Reactions: Geo7
The problem is not that his PC will not boot, it will, but rather than booting on it's own as first in the boot order in the BIOS, he has to go to the boot menu, then it boots with no problem. If the PC would not boot at all, your advice would be more apropos, but if nothing else works, it's worth a try.

Since the poster can boot, he can simply stop at the login screen and press Shift-> Reastart and the computer will boot into WinPE mode.
 
Last edited:
Reactions: Geo7
Jan 1, 2020
4
0
10
0
Thank you Onespeedbiker and lisa-scott for your replies. Last night just before I shutdown my computer I thought I would go back through my BIOS and CMOS setting one more time. I have done that a number of times just to see that the it was still set to boot off the OS hard drive.
It was still indicating that it was booting from the hard drive but I noticed I could also click and see the hard drive details.
To my amazement I saw that it had changed and was set to boot off the slave hard drive rather the OS drive. The Windows 10 update must have made that change.
I knew when I saw it that it had to be the problem and sure enough it was.
Everything is working again . I'm not sure about doing anymore Windows 10 updates except security updates.

Thanks again so much for your help.
 

ASK THE COMMUNITY

TRENDING THREADS