Intel Overclocking Club

Page 27 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

GOLI4TH

Reputable
Feb 4, 2015
3
0
4,520
2
Just finished building my new and yet old Xeon hexacore.

CPU: Xeon X5650 (6C/12T) HT enabled
Motherboard: Desktop Board DX58OG
CPU Voltage: 1.3v
CPU Bus Speed/Multiplier: 205 / 20x
Clock Speed: 4105 Mhz
RAM: VGen 3x 4GB 9-9-9-24 1T @1642 1.55v
Cooling: Air
OS: Windows 7 x64



 

Tesla_Whizz

Reputable
Apr 22, 2014
244
0
4,710
12
It's been longer than expected due to change in prices and my funds being used elsewhere but finally the time has come...my I5 4690k will be arriving within the next 48 hours. I can't wait :D

I also managed to pickup the Asus Maximus VII Formula for £130, used but in mint condition. It was the best find I have made haha :)
 


And I'm still here on Sandy Bridge. :ange:
 

saint19

Polypheme
Moderator


I you do not like it, I can punt my hands on it...xD
 


To be added you need to provide a screenie of your overclock running a stresstest like IBT or Prime95 plus CPU-z to confirm your overclock "settings".
 

Tayonas

Reputable
Mar 30, 2015
86
0
4,640
3


Will the one I edited in do?
 

Tayonas

Reputable
Mar 30, 2015
86
0
4,640
3


I Facebooked it and edited my post to show. Just wanted to make sure I wasn't missing something with me being new here.

I had it at 4.7GHz but the temp was hitting 75C. I am getting a new water-block, Phobya UC-1 Extreme and upping my fans from cheap 2 x 120mm to 2 x 140mm Enermax on my radiator. So I hope to be replacing that screenshot soon. I might even dig out a peltier. I haven't OC'd since about 2002, lol.

Got an Imgur account and uploaded pics there, not something I had used.
 

Tayonas

Reputable
Mar 30, 2015
86
0
4,640
3
This submission should be better :D

Mobo: MSI X99s SLI Plus
CPU: 5820K
RAM: 32GB Ballistix Sport @ 2400MHz
Video: EVGA 4GB Nvidia 970
HDD: 3TB WD Green
PSU: Corsair 850W RM Gold
CPU Cooler: Custom water



All pics.
 
Sorry for being AFK for so long. Especially to you Novuake!!! If anyone has any questions or concerns please message me or Novuake. I think I will be creating some new logos and stuff to make everything more streamlined. :)
 


I have been extremely busy as well. No apology required.
We really should make a better arrangement here. :)

Popping you a PM now.
 


Set your FSB to 100.01 or 100.1, whichever is required. That will bring your Clock rate to an even 4.5GHz in CPU-z, Asrock and MSI boards tend to do that for some reason.
What voltage are you running this at?

Also your temps seem decent, I would suggest running Intel Burn test.
AIDA is good for memory testing, not so much CPU. At least, in my opinion. :)
 


Does not really answer my question, but okay. :) Gigabyte does high end better than MSI anyway.
 

saint19

Polypheme
Moderator


Lol, sorry.

I would say that was good in average, 3D on CPU with all active cores at 5.3GHz is a good starting point. Some problems with PCI-E lines and with some "security" option that the motherboard have but in general was a good experience...

The real problem here was the GPU, for some reason was not performing as expected.
 

saint19

Polypheme
Moderator


For some reason (I do know not yet), the rig doesn't boot with GPU installed in the 1st PCI-E line. I moved to the 2nd one and works without problems...

I am thinking that was affected by the condensation and LN2 sessions...
 

inthedark1980

Honorable
Mar 4, 2012
33
0
10,530
0
So I have gotten my 5820k all the way up to 4.9ghz at 1.47v and temps hit 96c on Aida64. So I dialed it back to 4.7ghz at 1.312v and after 24 hours of AIDA64, my temps never exceeded 75c. So I think I will keep it here. My first overclock was 4.5ghz at 1.23v and it was aida64 stable at 63c. Now, I like to find out max temps and to do so I alway do an Intel Burn test run of 25 on all cores/threads. So at 4.5ghz I never went past 68c after 25 runs. At 4.7ghz I hit around 80c and after 13 runs at 4.9ghz with 1.47v The test failed due to throttling on all cores which was expected since I have my tjmax set to 98c. But Im told I have won the silicon lottery again since my old 2600k was a 5ghz chip @ 1.41v and never got above 75c cooled by an h80. My new cooler is the h110i GT from Corsair and it works wonders but Im not sure about the silicon lottery thing. I think it all depends on how you tweak them and what settings you apply. Either way. Both of these chips are/were beasts and I cant wait to play with them some more. My 2600k has been to 5.8ghz on water but I did it by mistake and had the voltages up in the 1.7 region which was causing it to throttle almost immidiately into windows. But it still posted and worked. But I give that credit to my sabertooth z77. Thank goodness for military class hardware.LOL. But yeah . I was curious about what the safe temps and voltages were for the new 5820k myself since I dont want to give it too much juice and fry it.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS