Issue with motherboard and how to fix it?


Oct 9, 2011
I have been having an issue the last few days with my motherboard ( After mounting a new CPU cooler and RAM ) and my computer not booting up correctly. Last time I tested it started up, all fans working and then shuts itself down after a few sec ( 1-2 sec )
I have noticed right before it shuts itself down, the 'SB voltage' led is flashing red for a split second, then the PC starts itself up after a few sec into an infinitive loop of what I just described.

Also something to notice is that I had some RAM issues before this happened, and had to ajust some voltage in the BIOS. I have of course tried to reset the CMOS, without success. I'm not 100% sure I managed to reset the CMOS tho, but I have tried pressing the 'clr CMOS' button on the side of the motherboard, also removing the battery for over one min and putting it back in. Something that hit me is that maybe the battery is flat, but I doubt it since this happened exactly the reboot after I mounted my CPU cooler and new RAM. I also hear no sound from the motherboard speakers ( If there is any, I can't locate them but I swear I've heard bootup beeps before.

I'm not sure what to do anymore. I would like to test the motherboard to be 100% sure it's causing the problem, but I'm not sure how to proceed with it.
Anyone knows any way of testing it?

The motherboard is:
Gigabyte GA-X58A-UD3R, X58

Other specs
I7 930 unclocked
ATi Raedon HD 5970 black edition
Corsair XMS3 DDR3 1333MHz 6GB CL9 x2 (12GB total )
Chieftec Super Series 750W PSU
Welcome to Tom's Forums! :)

I'm pretty familiar with the GA-X58A-UD3R. The following is to get everything right.

Q - What version of UD3R 1 or 2?
Q - Any SSD?
Q - What changes to the BIOS above 'Load Optimized'?
Q - Any RAID?
Q - What SATA Ports have What drives?
Q - What EXACT set of 'XMS3'? I prefer a link, I'll post the BIOS settings.
Q - What HSF? pumps. e.g. H70's need full power, and then 3-4 pin.
Q - What OS? Windows 7, 7 Pro, XP, 32/64 bit, etc

Clear CMOS procedures; see - the Clr CMOS button is the easiest, but watch the video ;)



Oct 9, 2011
Thanks :)

A - You mean like revision? It's Rev 1
A - No SSD
A - Increased the VDIMM memory voltage, followed this guide
A - SATA 3s for a TB HDD and a DVD player, SATA 2 for second 500GB HDD and PC case functions
A -
A - Corsair H80, It ran nice and loud when I started the computer.
A - Windows 7 Ultimate 64 bit
Okay, we're going to be making several changes that should correct the problems.

1. Memory, I still don't have the 'exact set' so for Example TR3X6G1333C9: DDR3-1333 9-9-9-24-2N @ 1.50v. The Default values 'should' be fine.
2. SATA, the Marvell ports offer no advantages e.g. GSATA3_6 & GSATA3_7. So for more stable performance, no SSD, use the Intel SATA2 ports - {SATA2_0, SATA2_1, SATA2_2, SATA2_3}, and SATA2_4, SATA2_5. Also in AHCI Mode for the HDD's.
3. The Corsair H80 is very nice, but the CPU_FAN Header MUST be running at 100% for the Pump. Both the Pump and CPU can be monitored in the BIOS.

--- Corrections ---

H70 headers:
Connect the 'Pump' to the CPU_FAN Header

SATA Ports:
SATA2_0 = 500GB HDD ; this is the TOP SATA port {closest to DIMM and closest to PCB aka bottom}
SATA2_2 = 1TB HDD ; next SATA port below {below the SATA2_0/1, and closest to PCB aka bottom}
SATA2_4 = DVD ; next SATA port below {below the SATA2_2/3, and closest to PCB aka bottom}
Reasons - the AHCI works for SATA2_0~SATA2_3 and it's better for the DVD not to be on the same AHCI. I also left room IF you ever RAID 0/1 the Primary or Data drives.

RAM DIMM Slots for 3x2GB:
CPU: | blank | 2GB | blank | 2GB | blank | 2GB |

Clear all saved settings - Load Optimized

Integrated Peripherals/
ICH SATA Control Mode - AHCI
SATA Port0-3 Native Mode -> Enabled
GSATA 6_7/IDE Controller -> Disabled ; takes PCIe bandwidth

PC Health Status/
CPU Warning Temperature -> 70C/158F ; IF you're no OC'ing the CPU should never get 70C so this is a warning featrure
CPU FAN Fail Warning - > Enabled ; alerts you if the Pump fails
CPU Smart FAN Control -> Disabled ; allows the pump to run full speed

Power Management Setup/
HPET Mode -> 64-bit mode ; optional but better for 64-bit OS

//There's NO reason to set any RAM values for DDR3-1333 9-9-9-24 @ 1.50v// However, I can list the Manual changes.

Save & Exit = Yes

As soon as you get into Windows, verify AHCI is properly set; run Fix It ->
Start Values should = 0 = AHCI drivers. Verify the registry:

Next, check both values for SFC and schedule a 'repair/checking' and reboot:

Good Luck! :)


Oct 9, 2011
Thanks for the post, well made! I can't access bios etc right now, but when I can again, I will take use your tips. :) But I did set up the hardware as you told me to.

I have now disassembled the whole computer and put it together again, reseting CMOS and double checking every pin and wire/cable. I still have the same won't boot up problem. I still can't get to the post screen.
SATA cables should now be at the right spot and the H80 is properly connected. Also I tried to use the old fully working stock cooler, and the same problem keeps happening, so I guess that prooves there is no problem with the CPU cooling system. The GPU seems to be working fine to, fans running etc.
I can link the site i directly purchased it from, but It's in Norwegian, so you probably won't understad, maybe you can use some translator or something.

I have recorded the problem in action and taken high-res pictures to maybe help people identify the problem.


They should be viewable under the 'my pictures' album
If you can't see them, please tell me
I watched the video, very helpful, that's more than likely either a short or a blown PSU.

At this point, it's probably a good idea to breadboard as a 'minimal' system. Meaning minimum to boot to BIOS: 1 stick of RAM, CPU, MOBO, HSF (stock), PSU, GPU (failure try 2nd PCIe/move GPU). NO Headers - USB/Sound, NO HDDs - Less = Best. See this video, and in particular after 12 minutes:



Oct 9, 2011
Sorry for late reply, just been doing some other stuff meanwhile.
I've tried several PSU tests and it works just fine. I tried the minimal bootup shown in the vid, several ways. Still the same problem with infinitive loop boot.
I noted a small scratch at the back of the motherboard, looked like it might have cut some wiring inside the board, so I guess that is what's causing all this.
I'm going to order a new motherboard today and I'll probably get it later today to.
I'm going to report back when I have tried with it and tell you guys what the results are. Thanks. :)