left margin settings

G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

Printer is Epson C84. There is NO left margin, it prints in first print
position. I cannot find setting to change that. It has not always been this
way but somewhere I must have changed it. Any suggestions appreciated.

Walter
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

I forgot to say that this occurs when printing e-mails.

w.

"Walter Johnson" <seea-big-train@the-att.net> wrote in message
news:WZsae.104902$cg1.68788@bgtnsc04-news.ops.worldnet.att.net...
> Printer is Epson C84. There is NO left margin, it prints in first print
> position. I cannot find setting to change that. It has not always been
> this way but somewhere I must have changed it. Any suggestions
> appreciated.
>
> Walter
>
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

"Walter Johnson" <seea-big-train@the-att.net> wrote in message
news:WZsae.104902$cg1.68788@bgtnsc04-news.ops.worldnet.att.net...
> Printer is Epson C84. There is NO left margin, it prints in first print
> position. I cannot find setting to change that. It has not always been
> this way but somewhere I must have changed it. Any suggestions
> appreciated.

OutlookExpress uses the InternetExplorer printer settings so try changing
the margin values in the IE page setup dialog.

--
Ian

Use the Reply-To address to contact me.
Mail sent to the From address is ignored.
 
G

Guest

Guest
Archived from groups: comp.periphs.printers (More info?)

Ian,

That was it. Thanks for the tip. All is well now.

Walter.

"Ian Bartholomew" <blackhole@abuse.plus.com> wrote in message
news:3d187mF6r8amnU1@individual.net...
> "Walter Johnson" <seea-big-train@the-att.net> wrote in message
> news:WZsae.104902$cg1.68788@bgtnsc04-news.ops.worldnet.att.net...
>> Printer is Epson C84. There is NO left margin, it prints in first print
>> position. I cannot find setting to change that. It has not always been
>> this way but somewhere I must have changed it. Any suggestions
>> appreciated.
>
> OutlookExpress uses the InternetExplorer printer settings so try changing
> the margin values in the IE page setup dialog.
>
> --
> Ian
>
> Use the Reply-To address to contact me.
> Mail sent to the From address is ignored.
>
>
>
 

ASK THE COMMUNITY

TRENDING THREADS