Linux Beginner Problem


Nov 16, 2002
Sorry- I know this is in the wrong place but I would really like a quick answer so excuse the intrusion.
I am just trying to install Mandrake 10 on my Toshiba Portege 3020ct laptop.The setup program starts ok and asks me to choose a language etc but then it halts and says-

'an error occurred: no valid devices were found on which to create new filesystems'

I have tried formatting the hard drive but it still gives the same error.This is my first experience with Linux so I don't know anything about commands etc.Can anyone help me to get this to work in a simple fashion?
Many thanks in advance for any help.

no matter how hard you try, you can't polish a turd. :]


Aug 2, 2002
Usually Linux distro comes with an integrated dick formatting/partition tool. Is there any options that might let you choose or ask you to create Linux partitions. From what I remember, Linux need 3 partitions to install, and these are not FAT16/32...

Asus A7N8X / <font color=green><b>AMD Sempron 2800+</b></font color=green> (tbred @ 167x12)
Kingston DDR333 2x256Megs
<font color=red>Built by ATI Radeon 8500LE 128Megs</font color=red> @ C:275/M:290