Local area connection doesn't have a valid IP configuration


Jan 13, 2013
This might be like the 50th time this question is asked but from what I read I learned nothing.
I've been using a homeplug (Internet that goes via the electricity grid) for almost 2 years now, it worked perfectly, couldn't ask for more, until ofcourse I wasn't satisfied with the WiFi connection I had (Using a tablet and a laptop in my office didn't recieve a good enough signal) so I bought an extra homeplug with Wireless capabilities, tried to install it and the Wireless thingy worked, so I was as happy as can be until I noticed that my desktop didn't have internet anymore, and the thingy said it's an unidentified network, so I did a reset on both my router and the homeplug, but it kept saying that! ... This is a really big issue since I have no expierence with Internet problems and I have no idea whats being said on this forum (A lot of words are like gibberish to me) Can someone help me, and explain how to get rid of this Unidentified thingy while stil being able to use the Homeplug (Sitecom)??


Usually the homeplugs with wireless capability come with DHCP enabled and set up their own network automatically, which is a problem if they are being attached as an access point.

Read you manual and determine the default IP address of the unit and then enter its configuration page and turn off DHCP, change its SSID to that used on your router, change the radio channel so that it complements and does not interfere with your router, enter your security type and password as in the router, and then give it a reserved dynamic or static address in the homeplug and the router so that it will act as an AP.

Once you do all of that the unidentified network should be gone and the homeplug should do what you got it for in the first place.

edit: if you have a problem finding the IP address of the homeplug, try to hunt down a copy of Cisco Network Magic (it went out of production last August but hopefully it is still around for download as a trial). Also, if the unidentified network doesn't go away once the homeplug is fixed just post and I'll give you step by step directions to eliminate it.