Question Lost internet connection - Cant get IP address from DHCP server

catlicor

Honorable
May 29, 2014
16
0
10,510
0
Windows 10 PC. Using wired ethernet connection to home cable modem - dynamic IP. motherboard is Asus B550M-Plus

All was working fine. I downloaded NetLimiter 4.0 to try out the product. It worked fine (although did crash my computer 2-3x when playing around with it). But all was fine at end of day. Next day, I can no longer connect to internet.

I've tried a bunch of solutions, but can't solve. I'm relatively tech-savvy, but this issue is certainly over my head. Would appreciate any suggestions.
Thanks.


Troubleshooting I've already tried:
I checked NetLimiter, and settings were to allow me to connect no problem
tried uninstalling NetLimiter and rebooting ---> didn't solve. then re-installed NetLimiter ---> didn't solve.
confirmed the problem is at device level (if I plug the ethernet wire into other computer --> internet works. I also tried bringing problem computer to a different house --> still no internet
My motherboard can do wifi as well (but don't think I've ever tried in past). I connected the hardware for this, and didn't help {not sure if related to this problem, or if I need to do something to set this up that I don't know about)
Tried System Restore. First time it failed... 0x80071ac5 error code. Tried a differnet restore and it finished, but internet still not working (and now the START button won't work.). So I undid the Restore, and now start button works again.
Downloaded Realtek Windows 10 new driver program from site. Ran it and it updated driver. rebooted. --> didn't solve
Network Reset: From Settings, go to Network & Internet. At the bottom of the page will be a link marked Network reset. Click that and you will be shown a window that indicates the PC will restart in 5 minutes. ----> didn't solve.
Ran Microsfot Windows Full Scan --> found nothing.
Tried REBOOT IN SAFE MODE WITH NETWORKING. Got BSOD first time. Tried again and it rebooted, but internet problem still there.
If try to run "ipconfig /renew" on command line. I get error. "Unable to contact your DHCP server. "
 

Ralston18

Titan
Moderator
Update your post to include full system hardware specs and OS information.

Make and model modem? Make and model router (or modem/ router) if combined.

Have you tried another known working Ethernet cable to connect your PC to the modem or router or modem/router?

Run "ipconfig /all" on your computer and post the results.

The router's logs (if available and enabled) may provide some clue. Who has full admin rights to the router?

You will need help from that person.
 

catlicor

Honorable
May 29, 2014
16
0
10,510
0
I was able to connect a USB to ethernet adapter (Tecknet USB 3.0 Hubs with Ethernet Adapter)..... this is able to connect to the wired ethernet line without a problem. [so I guess this narrows down the issue] .
[note, i did try taking my computer to a different house and connecting to that house's internet.... did not work]

I spoke to Asus tech support regarding the motherboard. They wlaked me thru some steps to update LAN driver again... but didn't solve the problem.

Windows 10
Asus Gaming B550M-Plus (wifi)
OLOy WarHawk RGB 32GB (2 x 16GB) 288-Pin DDR4 SDRAM DDR4 3600 (PC4 28800) Desktop Memory Model ND4U1636161DCWDX
Ryzen 9 5900x
Radeon RX 5500 XT
XPG Gammix S11 Pro
Seasonic Focus GX-550


the cable modem thru Spectrum:
Technicolor Model DPC3216

this is current then run to a TP Link router which then sends to computer (but I have tried removing this, and made no impact).



BELOW IS IPCONFIG /ALL RESULTS [WHEN CONNECTED WITH USB DONGLE..... THEN I REMOVED AND USED THE PROBLEM MOTHERBOARD JACK AND POSTED THOSE AS WELL]


Windows IP Configuration



Host Name . . . . . . . . . . . . : Desk-WhiteLED

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Ethernet:



Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek PCIe 2.5GbE Family Controller

Physical Address. . . . . . . . . : 24-4B-FE-CC-77-9A

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes



Ethernet adapter Ethernet 2:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek USB GbE Family Controller

Physical Address. . . . . . . . . : 00-E0-4D-78-F6-FC

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Link-local IPv6 Address . . . . . : fe80::b5cf:9bb1:7ea8:e3cd%15(Preferred)

IPv4 Address. . . . . . . . . . . : 192.168.1.101(Preferred)

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Lease Obtained. . . . . . . . . . : Wednesday, May 26, 2021 3:53:30 PM

Lease Expires . . . . . . . . . . : Thursday, May 27, 2021 3:53:29 PM

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DHCPv6 IAID . . . . . . . . . . . : 469819469

DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-7F-6F-AF-24-4B-FE-CC-77-9A

DNS Servers . . . . . . . . . . . : 192.168.0.1

NetBIOS over Tcpip. . . . . . . . : Enabled






BELOW IS WITH THE PROBLEM CONNECTION IN MOTHERBOARD ETHERNET JACK {You'll see Default Gateway comes back blank)




Host Name . . . . . . . . . . . . : Desk-WhiteLED

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Hybrid

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Ethernet 2:



Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek USB GbE Family Controller

Physical Address. . . . . . . . . : 00-E0-4D-78-F6-FC

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes



Ethernet adapter Ethernet:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Realtek PCIe 2.5GbE Family Controller

Physical Address. . . . . . . . . : 24-4B-FE-CC-77-9A

DHCP Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

Link-local IPv6 Address . . . . . : fe80::25ad:de4d:1dca:4663%13(Preferred)

Autoconfiguration IPv4 Address. . : 169.254.70.99(Preferred)

Subnet Mask . . . . . . . . . . . : 255.255.0.0

Default Gateway . . . . . . . . . :

DHCPv6 IAID . . . . . . . . . . . : 86264830

DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-27-7F-6F-AF-24-4B-FE-CC-77-9A

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS over Tcpip. . . . . . . . : Enabled
 

ASK THE COMMUNITY