Question Low gpu usage in games and low power usage in Furmark

Sep 16, 2018
19
0
10
0
My specs:
I3-8100 with hyper 212x evo
Msi gtx 1060 3gb
Msi b360m mortar (very bad mobo, do not recommend)
teamgroup vulcan 8gb @ 2400 singular
kingston a400 480gb
seagate barracuda 2tb
Corsair 650W Gold rated edition (with the black 'VS', not the golden/yellowish one)
Monitor Lenovo Y25f-10 @ 144hz
Windows version 1803

Hello guys, I've been having issues with my computer since the very first day I assembled it. Very poor performance in all aspects. Anyway, my dilemma is why my video card has such a low overall usage of it when playing games, which results in me not getting the amount of framerates the gpu is fully capable of, and why the power usage when stressing it in furmark is so low. I've attached screenshots with the furmark test showing the gpu power usage being at around 60%, a screenshot of my afterburner configuration, a screenshot of the overall gpu usage when playing a videogame (should get 200+ fps in dota 2) and a screenshot with my video settings in dota.
Also, in Windows Power profiles, I've already selected the High performance profile, and in nvidia control panel I've already turned off v-sync, selected "Prefer maximum performance" and set rendering frames to 1, so don't bother with those.
My nvidia driver version is 419.72 but I've tested every possible version since 3.8 and the card behaves the same way. Also reinstalled Windows around 10 times since I got the computer. Bios is up to the latest version. So if someone is willing to help me, please don't bother with the basic google-like troubleshooting like turning your pc on and off and if I updated the bios.



 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS