Question LX-350 dot matrix printer doesn't print

kuhinja

Reputable
Apr 19, 2017
6
0
4,510
0
Hi,
I have the LX-350 Epson printer, I am using a dot matrix printer for the first time and I installed the driver from the Epson page and the default version that windows installs on the first one, however it will not print whatever I send to print.
The device is not faulty because when I manually print a test page via the buttons of the printer itself - it works. But from the computer to the printer it won't. It only shows status Printing and nothing happens next.

I used compatibility troubleshooter when installing the driver, where it recognized Win 7 as the optimal environment and didn’t help.

I changed ports, but it didn’t help. I have returned to the default settings for USB currently as stated on this page - USB0001 (Virtual Printer Port):
https://www.epson.co.uk/viewcon/corp...index/KA-01494

The cables are well connected (via USB).

I changed the usb slots, it didn't help.

I reinstalled the driver - nothing.

System File Check (sfc / scannnow) showed that everything is 100% ok.

On the driver properties I found this Event recorded and it seems to be the core of the problem but I don't know how to solve it:
Device USBPRINT \ EPSONLX-350 \ 7 & 1e169a2f & 2 & USB001 was not migrated due to partial or ambiguous match.
Last Device Instance Id: USBPRINT \ XeroxWorkCentre_3025 \ 8 & c73139e & 0 & USB001 Class Guid: {4d36e979-e325-11ce-bfc1-08002be10318}
Location Path: Migration Rank: 0xF000FFFFE000F122
Present: false
Status: 0xC0000719

s.

I currently have the Windows 10 21H1 version.

What to do? Thanks
 

ASK THE COMMUNITY

TRENDING THREADS