Migrate to new mobo/cpu- Intel Rapid Storage Tech


Jun 3, 2011
Today I had to move my drives to a new setup- old motherboard would not power up ect.

My revo pci, and a 2 drive raid 0 array mounted fine, but the raid 0 array of 3 750 wd's did not.

Upon BIOS I get the "Failed" notice, and under the array listing one of the 3 drives is listed a non-member disk.

I assigned the letters X,Y,X and when I boot up the Array appears in the Disk Manager as Disk 1, but it can't be initialized. I tried switching the sata cables around and now I get Disk 3 (drive z) in the manager also- the Intel app shows the three drives of the array port 3, and port 5 and unknown for the "lost" disk.

My new motherboard is a gigabyte Z68xp-UD3 - Old motherboard p55a-ud3 - the old board had 4 sata 3g/s and 2 sata 6g/s marvell, and the new board has the same with the addition of 2 additional sata 6g/s controlled by the z68- I plugged all the drives into the first 6 ports I just mentioned.

Not sure what to do, I just wanted a quick fix, I can rebuild the array from backups, but it might include a couple of files not backed up and it would save some time.

To be honest, I was surprised one of the arrays worked right away.

I have a screenshot, but I am a bit noobish here and don't know if I can attach one.
The Manual on Page 26 very clearly states that RAID 0 or RAID 1 Will support a minimum of 2 drives or any even number depending on the number of slots.
RAID 5 will support 3 Drives, which I believe is the backing up you're doing so as if you have a single drive failure the rig doesn't go off, and, you still have a chance of replacing the failed drive without loosing the data.
And yes, you can attach a screen shot if it's been uploaded to a files sharing site like photobucket or something by just pasting the embedded image link right here.
Without the asterisks.