Question Mostly new system won’t boot past bios

Jan 21, 2022
4
0
10
0
I had an HP Omen 30l with a ryzen 7 3700x 550w psu, 16 gig hyperx fury ram (x2 8gig), after I updated to W11 I got BSOD code 0xc000021a. Nothing worked couldn’t get into advance options to reinstall cleanly, couldn’t get it to boot from a creation tool nothing. So I ended up buying a new mother board and hardware.

MSI b450m bazooka max wifi
G-skill Rip Jaw 16 (x2 8gig)
2tb HDD (seagate barracuda)
500 gig SSD (Samsung 980).
Evga 650w g5.

After putting it all together still got the same stop code.. I’ve triple checked plugins, no bent pins on cpu or mobo, a scratch on the green part (top of cpu) that and the GPU are the only things still in use from other pc which is a GeForce rtx 2060. This is my first time doing anything like this but the bios shows cpu and gpu. No prior OC. Bios is up to date, but when I set the boot order to the usb (uefi) it continues to throw that code and I get stuck in a reboot loop. I dunno what Im did wrong.

it will also show two windows logos instead of a single one, and nothing else. Than the bsod
 

Darkbreeze

Retired Mod
Are you trying to use an installer that was created specifically for the original system, or did you run the media creation tool and choose the "create installation media for another PC" option?

Have you tried a different flash drive for the media installer?

Have you tried the same clean install installation process with Windows 10, to see if it is simply a Windows 11 problem?

Does your motherboard have the MOST recent stable BIOS version installed?
 
Jan 21, 2022
4
0
10
0
yes I chose the "create installation media for another pc." I used an older 8 gig usb for the tool, that didn't work so used Rufus instead which it didn't like the old usb.
I went and bought a new 32 gig and used rufus again with a whole new download.
bios is up to date from MSI website.
 

Darkbreeze

Retired Mod
Try using the new USB drive ONLY with the media creation tool, no Rufus. I've never needed to use anything, at all, other than the media creation tool and a known good USB flash drive to install any version of Windows since 8 on any system that the OS version was compatible with. Never seen any need for using Rufus or any other kind of boot loader.

Try creating brand new installer media on the brand new flash drive using ONLY the media creation tool.
 
Reactions: drivinfast247
Jan 22, 2022
1
0
10
0
Hmmmm... Sometimes, updating to window 11 or swapping in and out the components can reset your mobo settings to factory i guess. Even somethings so simple like adding 2 more ram modules on a 4 ram slot mobo, can cause BSOD or Restarting loop as well. My recommendation is to check your Mobo's settings. The Pci-e gen (default = auto) sometimes causes the problem. Switch it to Gen 3 or whatever that work instead. Disabling fast boot or Secured boot can possibly help.
 
Last edited:

ASK THE COMMUNITY