thevillieater

Honorable
Jul 29, 2015
47
0
10,530
0
Hi All,
Over the past few weeks I built a new PC and I am having trouble with my wireless mice (Logitech MX Master 3,MX Performance, MX vertical.).

The problem: Its as if there is a spot on the mousepad where the mouse gets stuck and stutters. When I lift the mouse up and place it back down, the spot changes. When i am dragging something with my mouse (holding down left click) it lets it go (somehow disconnects). The issue gets worse with gaming but also happens when i'm doing light work on windows.


I have 5 different wireless Mice and I have tested all have the same problem (Two are brand new).
I have tried 2 mousepads and no mousepad, same problem.
I have tried all of my usb ports 3.0 and 2.0
Reinstalled all my drivers + chipset + bios

I have a pair of wireless USB headphones and they work properly.
I have a USB bluetooth dongle and this doesn't work properly. It has trouble connecting from time to time. When I use the windows default bluetooth drivers, it works semi-consistently. (I connect my keyboard to it)

I don't know what else to do and I am so tired of it.

Further information:
Ryzen 5 3600x
RX 5700xt
MSI B450 PRO VDH MAX
NZXT H510

My final thoughts are that I think it has to be some kind of faulty motherboard because it did come with a bent fan pin but I don't know. Any advice or help is appreciated :) .
 
Oct 7, 2020
1
0
10
0
Ayo, I had the same problem too except in my case I ran on a Laptop. Hopefully, this helps though.

Open Human Imaging and find your peripheral (check mouse and pointer). After you opened the dropdown and are able to see all the devices right-click on your mouse or whatever, and click properties, on the top tab click on power management and make sure allow the computer to turn this device off to save power is checked off.
Now your mouse may show up here, (mouse and other pointers) but check all of the drop-downs to make sure your mouse isn't listed over there. For example, my Razer Viper Ultimate was listed in Mouse and other pointers, keyboards, and human interfacing devices.

If that doesn't help try this.

So in your bios settings try to find c - state. And disable this, idk why but some motherboards (like mine) have it enabled to save power and such.
If you don't find it just search for a tutorial to make sure it is even there.

Ight lets say no luck your motherboard manufacturer just doesn't have this option. Install Quick - CPU. When first launching click you are greeted onto a page where you can see all of your data. On the top of the window (under the x) find Advanced CPU Settings. It now has/should have opened a new window. On the left side under the sub-heading General find C1E and uncheck the box. Click apply on the bottom, apply again when back on the home page, then minimize (Don't x it out).

I hope this helps, it worked for me when I had unbearable latency on my laptop.

Quick Tutorial: No sound: https://www.loom.com/share/b4a03c1ebe25485db586b62d8a9884d2
 

ASK THE COMMUNITY

TRENDING THREADS