Question Multiple bluescreens for the past 6 months

Page 6 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.
Jun 2, 2020
78
1
35
0
Something totally random, I hear some sort of a squeaking noise coming from my PSU, I looked up on the Internet and it said something about coil whining, could this be a problem??
 

Colif

Win 10 Master
Moderator
at this point... i don't know.

I went back through thread as its getting hard to remember what we done.
  1. Removed ram as has 2 different speeds
  2. Fresh installed win 10 on June 20th
  3. Passes Prime 95
  4. Log files looked okay
  5. Case sucks – could try breadboarding PC and seeing if it still crashes outside case
It could be PSU, I just am not confident as I have no proof. I think I would have mentioned the voltages when I checked the log files. From memory it didn't move a great deal.

Have you cleaned the fan inside PSU? just blow air into it, might just be dusty.
 
Jun 2, 2020
78
1
35
0
Case sucks – could try breadboarding PC and seeing if it still crashes outside case
This is fixed now, I got a new case with 6 total fans blowing air in and out of the case.
Btw sorry for the late response, I've just had a busy week without much time to look into it, from now on I'll have more time.
 
Jun 2, 2020
78
1
35
0
Any errors since case swap?
Yes, a few actually. It's quite weird because it's definitely less then before but still not fixed :( . Just went into the bios and saw that my CPU core voltage is 1,5volts or so, I thought maybe my CPU has to high of a voltage or something, but do you know at what voltage a ryzen 3600 chips is supposed to work?
 

Colif

Win 10 Master
Moderator
Yes, a few actually. It's quite weird because it's definitely less then before but still not fixed :( . Just went into the bios and saw that my CPU core voltage is 1,5volts or so, I thought maybe my CPU has to high of a voltage or something, but do you know at what voltage a ryzen 3600 chips is supposed to work?
Default is 1.46, many people seem to run it less.

would It help if I'd undervolt my CPU?
it would seem to. I am no expert on this though. From what i can find people run it between 1.385 & 1.4

reddit link
 

ASK THE COMMUNITY

TRENDING THREADS