[SOLVED] My ssd is not showing up in bios settings

Jun 12, 2021
1
0
10
0
Hey everyone i recently bought an nvme ssd -LITE ON - insert it in my hp pavilion cx-150056wm , (already had 1tb hdd) I installed windows 10 on the ssd and i formated the hdd , and then my laptop restarted and tried to boot from the empty hdd and gives me the error message 0xc00000e ( check picture ) i went to bios settings to set the ssd as main and first drive and i didn't found it only the hdd appears ,
PS 1 ; the ssd is properly working because when i get the error in picture i press Esc and i enter bios settings and exit WITHOUT changing nothing in bios and then windows boot normally from ssd ,
Im really confused the ssd is working but not showing in bios
so in conclusion here is the problem : i turn on laptop , it gives me error like the picture , i press Esc , laptop restarts it gives me uefi firmware settings , i press F10 i get to BIOS , i exit without doing nothing , then pc restarts and boot normally from ssd
i need a solution so the laptop boot from ssd in the first place
PS 2 ; not my picture ; but same error
image : https://imageshack.com/i/pmqUisMkj
 

itrip

Reputable
Feb 4, 2019
646
41
5,040
31
Looks to me like you need to use a windows install media usb or something to format and delete all partitions to get back on track again, unless of course you have an actual hardware fault.
 

itrip

Reputable
Feb 4, 2019
646
41
5,040
31
Looks to me like you need to use a windows install media usb or something to format and delete all partitions to get back on track again, unless of course you have an actual hardware fault.
 

ASK THE COMMUNITY

TRENDING THREADS