Question New B450 Build Hangs Pre-Bios

Mori Winter

Reputable
Nov 24, 2015
4
0
4,510
0
Just finished my upgrade to the MSI B450 Tomahawk motherboard paired with a Ryzen 5 2600X. Booted fine first time, installed all the usual MSI software through LiveUpdate. Have yet to do any serious overclocking beyond pressing 'game mode' However at every following startup, the system will freeze before anything shows up on screen. It will stay in this state for as long as I'm willing to leave it (half an hour is the longest), with no change to fan speed or disk access. I've bridged the JBAT pins with a jumper cap which will reset the bios to default, but the problem occurs again when I power down, even if I leave the bios alone.

Updated the Bios to latest version (1.5) from the MSI website via the LiveUpdate app. No dice, same problem upon restart, plus it seems to have rolled back the BIOS to version 1.2 after I reset the CMOS.

From another sub and tech forum I realised my RAM wa not on the QVL for this model of motherboard, and thus could be causing issue. I was able to return the RAM and purchase some more that is on the QVL (Corsair CMK16GX4M2B3000C15). Lower clockspeed but meh, as long as it works at this point. Installed the RAM and powered on.

System powers on but hangs before bios again. Nothing on screen, no disk activity or unusual fan speeds. No lights on the EZ debug panel (except for the VGA light but no onboard graphics so no worries). A system at peace, aside from not working. Tried bridging the JBAT pins as before but this doesn't seem to change anything when restarting anymore, even if I connect them for over a minute.



Current list of things I've tried:

Removed all extraneous devices (except GPU).

Used the BIOS Flashback feature to update the BIOS to 1.5 again. Solid red light on the Flashback USB port instead of the promised flashing to indicate installation. Reformatted the USB to try again and even tried a completely different one to be sure.

Used Flashback to roll back to v1.0 from the MSI page. This time it flashed slowly for a couple of minutes, then a rapid flashing for a couple more before shutting down as expected

Changed the new RAM sticks around, first in pairs then singly in all slots available

Bridged the CMOS more times than I can count. Also removed the battery and allowed to discharge for around 40 mins

Prayed, begged, cursed, threatened and cajoled.



Absolutely no difference whatsoever. Still hangs on startup regardless of anything can think of or try. Any help anyone can give would be greatly appreciated
 

Similar threads


ASK THE COMMUNITY