New Tom’s Forum Announcement & Feedback

Page 10 - Seeking answers? Join the Tom's Hardware community: where nearly two million members share solutions and discuss the latest tech.

DLE

Reputable
Jul 22, 2014
17
0
4,510
0
Finally got around to logging in.

Maybe.

1.) Nothing tells me if I am logged in. Or a way to logout (if I am actually logged in).

2.) In the upper "ribbon", it looks like the last item is "AnandTech" but it looks like there may be more just to the right?

3.) Under "WATCH THIS NEXT", are black boxes with what appears to be a triangle with a rod through it and the words "Error loading playlist: Error loading file." What are these?
 

randomizer

Champion
Moderator
1.) Nothing tells me if I am logged in. Or a way to logout (if I am actually logged in).
Within the forum it does. Your username is in the top right and clicking this gives you a menu where you can log out. The rest of the site doesn't include account-related stuff because there is currently no integration between the two. That is why you can't comment on articles. Integration is still a WIP.
 

QwerkyPengwen

Dignified
Herald
Not a fan of all the changes personally; especially removing the forum posts from the bottom of the main page to look at the latest postings across all areas. Oh well, I enjoyed the site for around 6 years, time to move on.
What do you mean?
The old forum never had such a thing that I could see. Always had to go to main page of forum and click the button that said "show all posts" or something like that, it had a star icon on it.

And same is true for new forum, you have to click on something to see all posts for all categories.

This is called "New Posts" and it is located under the "Forum" tab on the left hand side bar.
 

Colif

Titan
Moderator
What do you mean?
The old forum never had such a thing that I could see. Always had to go to main page of forum and click the button that said "show all posts" or something like that, it had a star icon on it.

And same is true for new forum, you have to click on something to see all posts for all categories.

This is called "New Posts" and it is located under the "Forum" tab on the left hand side bar.
It sort of did, you could follow forums and it would show them all at bottom of a page so you could read threads that interested you.


A cosmetic glitch. I've noticed the : and / in https:// links in posts carried over from the old forum are being converted into the tilted mouth smiley.

https://forums.tomshardware.com/threads/any-way-to-rescue-my-os-by-loading-with-a-virtual-machine.3249257/post-19981598

Doesn't seem to affect the link so it's cosmetic. But new-forum posts don't have the problem, so there's obviously a solution to this already in place. It just needs to be applied to old-forum posts.
its just a display bug, it has been noted already
 

Math Geek

Glorious
Herald
Something else missing i just noticed. not sure how important it is to others but every now and then i used it in the old forums.

we used to be able to change any post to view the BBCode used in that post. did not matter if it was your own or someone else's. was useful in seeing how to format certain things.

i no longer see this as an option. i can see the BBCode of a single post of mine if i edit it, but we used to be able to see the code from any post anywhere. was useful since i could possibly copy n paste/edit it for my own use in my own posts. or even copy and paste from a previous post.....
 

neatfeatguy

Respectable
May 24, 2016
192
0
1,860
65
Clearly it's been a good while since I last visited the forums here.....it looks like a unicorn threw up in here.The color palette hurts my eyes....especially if you click and drag over text it highlights all pinkish-red color.

They layout is rather appalling, too. Though, to be honest, I'm not in the mood to try and learn it.

I think I'll just do myself a favor and stay away from here for good. Hopefully this change works for you guys because it doesn't work for me.
 
Love the tutorial. Couple of notes here - firstly, there's a team of devs working on outstanding issues that have been raised so far. One of those issues is that the older tutorials do show some of that unfortunate bbcode for videos. That is expected to be fixed en masse at the same time (since there are thousands of tutorials). Secondly, a much stronger tutorial system is on the way in the form of the AMS. We're hoping to get that installed and situated within the month, but we'll see based on stability. AMS offers much, much better options with tutorial creation and presentation.
I see we still have a 15 media limit, as I just tried adding more embedded links on my GRW tutorial. I also noticed only about 40% of the links are still there.

Sorry if I sound skeptical, but the way the forum seems to be getting slower and slower I also don't have a lot of faith in it even being as good as the previous one.

I see activity dropping off, some saying they're moving on to other forums, and meanwhile it's very laborious to surf here.
 

jpe1701

Admirable
Mar 13, 2015
1,286
3
6,165
200
None of the articles have links to the comment threads. I saw a few a few days ago. I think it's important because your average Joe probably isn't going to go digging in the forums and sometimes they make good contributions to the discussion.
 
Reactions: rhysiam

Math Geek

Glorious
Herald
None of the articles have links to the comment threads. I saw a few a few days ago. I think it's important because your average Joe probably isn't going to go digging in the forums and sometimes they make good contributions to the discussion.

they have already stated this is being worked on. each article is supposed to have clear links to comments section but seems like the writers/editors keep forgetting to set it up each time. once the devs get it working, things should be as before where comments would show below the article and be linked to the forum. but for now we have to light a fire under the writer's seats and get them to remember to create and link comment sections for their work
 
Last edited:
Reactions: rhysiam

jpishgar

VP, Global Community
Of note for everyone, there was a significant slowdown starting on Saturday so you may see some forum speed reduced temporarily. Our developers and ops teams are working to identify and resolve the issue.
 
they have already stated this is being worked on. each article is supposed to have clear links to comments section but seems like the writers/editors keep forgetting to set it up each time. once the devs get it working, things should be as before where comments would show below the article and be linked to the forum. but for now we have to light a fire under the writer's seats and get them to remember to create and link comment sections for their work
Yes, this!! I really hope the contributors become more consistent in creating and linking comment threads because it's frustrating when there's no avenue to discuss interesting articles.

As I write this, two of the five articles across the top banner and the first six news articles are all missing links to comment threads.

TH: Is there a workflow process here that could be implemented here to ensure this happens more consistently?
 
Dark Lord of Tech should add my Best Answer post to his sig, I think many of his likes should be Best Answers. It might fix future ones.
Trophies don't make any sense unless you realise that many old Best Answers didn't map well against the new Trophies, so while your total might be close to what you had before, trophy allocation may not make any sense.
They did the best they could.
As the new categories are mostly similar to old ones, they should sort them accordingly. Hope this gets resolved soon.
 

hannibal

Distinguished
Apr 1, 2004
2,123
3
19,815
14
small change to make. the tomshardware logo at the top left of the forum needs to have the link changed. it needs to go back to www.tomshardware.com page but right now it goes right back to forums.tomshardware.com kind of useless to link the forum from the forum ;)

just thought i'd point that out :D
Yep... we need kind From tomshardaware.com to the Forum Pages and link From forums to tomshardware page... it is kind of annoying that They Are ”completely” separate entities and you have to find another by google search... crosslinking would be much easier...
 

Aeacus

Illustrious
Herald
I am not getting notifications for the threads I answer unless someone quotes me or likes me.
It's known issue/feature and i don't like that one either.

Unless you specifically click "Watch" button on every single topic you reply into, you won't get those alerts. Current workaround is to look from "Threads with your posts" for new replies within topic,
link: https://forums.tomshardware.com/find-threads/contributed

And to tell a difference, the topic name with new replies is in hard to spot bold text rather than in regular text.
 
It's known issue/feature and i don't like that one either.

Unless you specifically click "Watch" button on every single topic you reply into, you won't get those alerts. Current workaround is to look from "Threads with your posts" for new replies within topic,
link: https://forums.tomshardware.com/find-threads/contributed

And to tell a difference, the topic name with new replies is in hard to spot bold text rather than in regular text.
Yes it is a serious pain and needs multiple clicks to get to the post. I really miss the notification listing box at top which was easy to check the threads which we followed if they were answered in our absence.
 

ASK THE COMMUNITY

TRENDING THREADS