Question No media present

Apr 18, 2019
2
0
10
0
Not sure if this is proper topic,but here I go.

Basically my first "cold" boot (after few hours of pc being turned off) doesn't recognize SSD.
It starts booting PXE IP4 and PXE IP6. After the first or second boot (not reset but turn off then turn on as on resets it still doesn't recognize the SSD) it normally recognizes the SSD,

I tried booting it then disabling PXE IP4 and PXE IP6 and putting my ssd as #1 boot but tomorrow was same just this time it said No media present,,still not recognizing SSD on the first boot.
After i successfully boot it,it works perfectly fine.I can turn it off then on, and it’ll properly boot it,it just doesn’t do it the first time after few hours of not being turned on.

I'm concerned whether this is hardware or software issues.

Any suggestions are welcome,thanks.
 
Apr 18, 2019
2
0
10
0
I'll provide what i can, i'm into gaming not really that knowledgeable with bios,etc but i know a bit.

Gigabyte Z370M DS3H, s1151, mATX
Procesor Intel Core i7-8700 (Hexa Core, 3.20 GHz, 12 MB, 1151
Kingston HyperX Predator DDR4 16GB, 3000 MHz
SSD SAMSUNG 1TB 970 Pro, 1 TB, M.2
Gainward GF RTX2070 Twin, 8GB
Arctic Cooling Freezer 33, socket 1151/1150/1155/1156

Where in BIOS can i select Windows boot manager?
If you mean Boot option #1#2 #3,problem is my Windows Boot Manager (Samsung ssd,etc.) is not detected the first time so once put as #1 boot it just says No media present if other 2 (PXE IP4 and IP6 )are disabled.
In Boot/Secure boot i tried changing OS Type from Other OS to Windows UEFI mode, so i'll see tomorrow if that'll help.
The comp works perfectly fine but it just doesn't boot from the first try.
It is UEFI BIOS.

Thanks for trying to help.
 
Last edited:
How did you install Windows and which version?
What did you use to create the Windows installation media?
Make sure you have the latest BIOS. If you don't, reset your BIOS to default, update the BIOS.
Under the
Peripherals tab select NVMe configuration and make sure your SSD is selected.
Now check under "Boot sequence" and see if the entry "Windows Boot Manager (Samsung SSD)" is available.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS