Question Nordvpn Ikev2 win10 no internet acces.

Mar 13, 2019
11
0
10
0
Hi.

Does anyone have Nordvpn who has got Ikev2/IPsec to run on windows 10, with Windows own built-in vpn program, not Nordvpn app?

I have used Nordvpn latest guide https://support.nordvpn.com/Connectivity/Windows/1047410092/IKEv2-IPSec-for-Windows-10.htm but can't get internet access.

I've tried different nordvpn servers, no luck.

I live in Denmark. It is a home network. I use a TP-link tl-mr6400 lte 4g wireless router to connect to internet. I use Wifi between pc and router.

Has some advice or settings not described in the guide.

Please ask for more details, if needed.

Thanks you very must for your help
 
Apr 30, 2018
27
1
45
2
Yeah, Windows in-built manager works perfectly with NordVPN. Most likely the issue is within the configuration imho. Can you upload screenshots?
So basically - after connecting to VPN server, you have no network connection, correct?
 
Mar 13, 2019
11
0
10
0
Hi.

I have no internet connection, when vpn are connected.

Sometimes my nordvpn connection says: internet other times no internet access, my wifi connection says always no internet access,when vpn are connected.






 
Apr 30, 2018
27
1
45
2
Everything seems alright configured. However, have you checked if the websites do resolve or they do not? There often happens an issue of Network connections shows as "unidentified/no internet", because windows do not recognize the virtual adapter, while in reality - VPN is connected and works fine.
If no, attempt to change dk81.nordvpn.com to 37.120.131.149 (IP address of the server). Also, have you tried using application, if so, does it work alright? It used OpenVPN protocol, might give un an idea if we have problems with VPN connections itself or the IKEv2 protocol.
Lastly, maybe you are in public (library, cafe, hotel) network? Also, anti-virus like Avast (that does use its own DNS server) might cause issues like that, are you using one?
 
Mar 13, 2019
11
0
10
0
The webpages do not load, so no internet connection

If I use IP address of the server, I get "IKE authentication credentials are unacceptable"

Now I have tried openvpn, Tap-windows driver show "unidentified network", but there is internet connection, so it works.

I am on my own home network, and i use windows 10 own firewall and anti-virus.

So where's the problem :unsure:
I can see my Ikev2 vpn has no server IPv4 address.
 
Last edited:
Mar 13, 2019
11
0
10
0
Stupid me. I found the problem.

I made a hotspot to my smartphone, where I have the same ISP, that works.

It is my router that block, but there are IPsec passthrough.

But it looks as if leaks, when I set nordvpn dns ipv4 on my wifi connection it not leaks. Is that right, i must set the nordvpn dns in my wifi adapter connection?
 
Apr 30, 2018
27
1
45
2
You can either open the port on the router to let it though.
For IKEv2: IP Protocol Type=UDP, UDP Port Number=500 <- Used by IKEv2 (IPSec control path)
Or share hot-spot on the phone, but run NordVPN ONLY on the PC. Having a VPN on the phone and then sharing it - will result in leaks.
If you do not cover the phone with VPN, but do cover the PC network - all should work alright.
Also, as long as the ipleak.net shows leakless results - you are good to go. Setting up the DNS on the IPv4 will not cause issues, but might be a bit slower while you are not using VPN on the PC.
 
Mar 13, 2019
11
0
10
0
It is the routers firmware which is the problem. I got a beta-firmware from tp-link technical support. Now it works.

Thanks for good advice.
 

Similar threads


ASK THE COMMUNITY

TRENDING THREADS