Question PC Freezes randomly event viewer shows ESENT Errors 507,508,etc. What could be the problem?

Jul 22, 2020
3
0
10
0
Hello Guys I have a problem. My PC is freezing randomly almost always at start up where it freezes the longest. I checked Event Viewer and see a couple of ESENT Errors with Different IDs (507,508,532,642,etc.) I replaced my old HDD with a new one and I think it may be the problem. I checked the HDD's life using CrystalDiskInfo, HDTune Pro and it says everything is okay I also scanned for damaged blocks its all green. I tried changing power options by lowering the CPU percentage at minimum and maximum to 90-95% and it did help. My PC barely freezes in-game now only at startup unlike before where it freezes almost every 10 minute or so.

This is the Warning:

"taskhostw (3276,D,0) WebCacheLocal: A request to write to the file "C:\Users\PC\AppData\Local\Microsoft\Windows\WebCache\WebCacheV01.jfm" at offset 8192 (0x0000000000002000) for 8192 (0x00002000) bytes succeeded, but took an abnormally long time (59 seconds) to be serviced by the OS. This problem is likely due to faulty hardware. Please contact your hardware vendor for further assistance diagnosing the problem"

Another Error showed like 3 days ago but I havent seen in a while:

"The device, \Device\Harddisk0\DR0, is not ready for access yet"

What I've tried so far:
Checking RAM by Memory Diagnostic (No Problems)
Running Checkdisk (I dont know if it had problems but It showed It was repairing my C drive)
Running SFC /Scannow (No Problems)
Updating Drivers
Reinstalling OS
Reapplying Thermal Paste
Cleaning Dusts off the PC

What do you guys think? Thank you Very much guys.
 

Lutfij

Titan
Moderator
Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
GPU:
PSU:
OS:

By reinstalling, if Windows 10, did you recreate the installer using Windows Media Creation Tools? How old is the PSU? Which BIOS version are you currently on for your motherboard, assuming that this is a PC and not a laptop...?
 
Jul 22, 2020
3
0
10
0
Please include/list your specs like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
GPU:
PSU:
OS:

By reinstalling, if Windows 10, did you recreate the installer using Windows Media Creation Tools? How old is the PSU? Which BIOS version are you currently on for your motherboard, assuming that this is a PC and not a laptop...?
CPU : AMD A-46300
Motherboard: Emaxx a70FM2
RAM: 8.00GB Single-Channel DDR3
OS: Windows 10 Pro 64-bit
GPU: RADEON HD8370D (integrated)
PSU: Rise PSU 750w

Yes I did a clean install of windows and my PSU is 5 years old My bios version is Ami bios 2.61
 

ASK THE COMMUNITY