Question PC won't turn on with a mouse or keyboard

dawciobiel

Reputable
Mar 5, 2016
10
0
4,520
1
PC won't turn on with a mouse or keyboard.
I tried to connect the keyboard / mouse to USB 2.0 and 3.0.
I think everything is correct in the BIOS/UEFI settings:
- BIOS ->
Fast boot: Disabled
- Advenced\ ACPI Configuration ->
PS/2 Keyboard Power On: Any key
USB Keyboard /Remote Power On: Enabled
USB Mouse Power On: Enabled

It doesn't matter which system shuts down the computer.
And PC is waking up properly after sleeping down mode.
Any ideas?

Mainboard:
ASrock 990FX Killer Fatality

OS:
  • Windows 10 Pro version 1909
  • Ubuntu
 

xenthia

Distinguished
Sep 20, 2012
175
16
18,595
4
PC won't turn on with a mouse or keyboard.
I tried to connect the keyboard / mouse to USB 2.0 and 3.0.
I think everything is correct in the BIOS/UEFI settings:
- BIOS ->
Fast boot: Disabled
- Advenced\ ACPI Configuration ->
PS/2 Keyboard Power On: Any key
USB Keyboard /Remote Power On: Enabled
USB Mouse Power On: Enabled

It doesn't matter which system shuts down the computer.
And PC is waking up properly after sleeping down mode.
Any ideas?

Mainboard:
ASrock 990FX Killer Fatality

OS:
  • Windows 10 Pro version 1909
  • Ubuntu
This actually happened to me once before. For me resetting the BIOS to default best known settings solved this problem.
 

xenthia

Distinguished
Sep 20, 2012
175
16
18,595
4
Unfortunately, it did not help. However, I will also try to reset the CMOS settings using a jumper.
So far, I am not closing the thread.
While irrelevant, try to take a look at if you have secure boot and fast boot enabled in BIOS. In UEFI, and that you allow USB mouse and keyboard access in pre-boot environment. Also , again while irrelevant, you might want to check for the XHCI hand off settings and so on and toggle them a bit see if that will help you.

 

dawciobiel

Reputable
Mar 5, 2016
10
0
4,520
1
While irrelevant, try to take a look at if you have secure boot and fast boot enabled in BIOS. In UEFI, and that you allow USB mouse and keyboard access in pre-boot environment. Also , again while irrelevant, you might want to check for the XHCI hand off settings and so on and toggle them a bit see if that will help you.


Well, only with these:
Secure boot: enabled
Fast boot: fast

No changes - still wont wake up.
I got no XHCI / EHCI settings in BIOS/UEFI at all.
 

xenthia

Distinguished
Sep 20, 2012
175
16
18,595
4
Well, only with these:
Secure boot: enabled
Fast boot: fast

No changes - still wont wake up.
I got no XHCI / EHCI settings in BIOS/UEFI at all.
Well you see for fast boot some BIOS disable preboot access to USB devices, and because of that many BIOS firmware actually have a section allowing you to control the access to the USB devices in fast boot scenarios.

Also I thought you said that the fast boot was disabled on this machine:

- BIOS ->
Fast boot: Disabled
- Advenced\ ACPI Configuration ->
In any case, have you tried connecting the keyboard to the PS2 port using a converter and try your chances there?
Is this a bluetooth or otherwise wireless keyboard?
 

ASK THE COMMUNITY

TRENDING THREADS