Question Please Help! FPS drops to 5 after not playing games for a couple of months!!

Mar 24, 2019
3
0
20
0
This has happened for the third time now.
When I don't play games for a couple of month the fps goes down to 5.
CPU usage barely reaches 60%.
GPU usage at 92% with normal temperature at 62 celsius.
It resolved on its own the first time after playing the game at bad fps a few weeks.
But the second time it happened, I played another game(Skyrim) which was unaffected, at high settings for like 30 minutes & viola!
FPS was again back to normal. All my games worked fine before. What's causing this issue?
Please help!
 
Last edited:

Lutfij

Titan
Moderator
Did you try uninstalling and reinstalling the GPU drivers after sourcing the latest from your manufacturers site? Mind sharing your spec with us like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
 
Mar 24, 2019
3
0
20
0
Did you try uninstalling and reinstalling the GPU drivers after sourcing the latest from your manufacturers site? Mind sharing your spec with us like so:
CPU:
Motherboard:
Ram:
SSD/HDD:
GPU:
PSU:
Chassis:
OS:
Yes, I tried reinstalling the drivers.

My ancient system=
CPU: Intel Core 2 Duo E7400 2.8ghz (10 years old)
Motherboard: Intel DG31PR (10 yrs)
Ram: 4 GB DDR2 (10yrs)
SSD/HDD: Tanscend 1TB HDD (1 yr)
GPU: Sapphire Radeon HD7770 (5 yrs)
PSU: 600W (5yrs)
Chassis: Mid Tower with 2 fans? (10 yrs)
OS: Windows 7 (1yr old install)

I don't understand why it takes a couple of weeks of gaming to get regular fps?
My system is behaving like the Pokemon Regigigas with Slow Start ability :unsure:
 
Mar 24, 2019
3
0
20
0
Today I freshly installed Windows 7 and the graphics card drivers, and my FPS jumped back up to 50.
Turns out I had wrong drivers installed as AMD had rebranded HD 7770 to R7 250x a few years ago :cautious:
After about 2 years my graphics are finally running smooth.
 

ASK THE COMMUNITY

TRENDING THREADS