Post your Q6600 O/C Bios Settings

G

Guest

Guest
I've seen alot of ppl here with Q6600's right now and was wondering if you guys could post your bios settings so I can get a general idea of how most of you o/c yours and with what settings so I may compensate with my own around the ranges.
 

cnumartyr

Distinguished
Nov 3, 2007
2,287
0
19,780
0


I'll get things started I guess.

DFI Blood Iron
Q6600 G0
400x9
1:1 Ram (Transcend AxeRam DDR2800)
+175mV over VID (1.2875 VID)

Validation

 
G

Guest

Guest
Lol your image is so small cnumartyr. Can't tell what cpu voltage you have it at or the volt of your ram. I thought having high bw ram gives more headroom for o/c :/

I bought Corsair Dominator PC2-9136 but are unable to reach a 400mhz 1:1 with the cpu. 3.40ghz at 382mhz 1:1 ram.
 

cnumartyr

Distinguished
Nov 3, 2007
2,287
0
19,780
0


1.376 vCore under load.

Ram is 1.8v stock Transcend DDR2800 4-4-4-12

Try 400x8, that's my daily setting at 1.264 vCore
 

rayzor

Distinguished
Apr 24, 2004
353
0
18,790
1
i am unlucky. i have encountered a strange issue in which my system won't even post until i reset the bios. this occurs whenever i go over about 320x9. Have no idea why...my temps are fine, i'm using a zalman 9700.
 

kez1304

Distinguished
Nov 24, 2007
44
0
18,530
0
What's your voltage at, you probably need to bump up your NB voltage a little if you're already upping your Vcore
 


Check your memory divider - The FSB and RAM are linked on most Intel based Mobos. So when you raise the FSB to overclock your CPU, it brings the RAM along for the ride. Your DIMMS may not like having to work that hard.
 

bildo123

Distinguished
Feb 6, 2007
1,599
0
19,810
8


True I have a Gigabyte p35-ds3l and if you leave the memory multi on auto it goes full blast. Basicly make sure you mem multi bring yours mem speed to around 800Mhz also make sure your PCI-E freq is set static at 100Mhz.
 

Similar threads