Question Problem with installing Kali and Parrot OS

Apr 22, 2019
2
0
10
0
I have got problem with installation.

After part with formatting ext4 and swap area on disc I get error during installation:

"An installation step failed. You can try to run the failing item again from the menu, or skip it and choose something else. The failing step is: install the system."

I tried to install system on another notebook on external 3,5" 80 GB hard drive with SATA to USB reduction but I end in the same step. I downloaded ISO again - same error. I am using Rufus for make bootable USB.

(It is not virtualized Operating System.)



I'll be grateful for any idea. :)
 
If you stumble at installation using "standard" settings, neither Kalli nor Parrot are for you. You should start your Linux journey with something mainstream, like Ubuntu or Mint.

And if you go to sites recommended above for help - be sure to include much more information than a screenshot saying nothing.
 

Satan-IR

Honorable
Apr 18, 2014
1,407
163
11,890
164
I agree with other posts. If you want to start using/learning Linux use other more mainstream and user-friendly distros.

As for Kali, it is mainly used for pentesting and those are usually done in live sessions run from a USB flash drive. It's not really meant to be installed and used as a day to day distro.
 
Apr 22, 2019
2
0
10
0
Ok ex_bubblehead, Alabalcho, Satan-IR thank you for your time.

I used Kali on older Dell notebook without a problem for penetrating my own FTP server (hydra) or WIFI password (Hashcat and more powerful GPU). So its useful for me. I bought new Dell inspirion 15 7000 and tried Kali and Parrot OS in Virtual Box and Vmware in Windows 10 no-prob maybe one con - I have not got USB wifi adapter which support monitor mode TL-WN722N V2 (I need TL-WN722N V1).

And KALI is for virtual booting, I agree but Parrot OS is not so specified just for "one task" => libre office etc.

KALI is not Black Arch. Installation is really easy. I installed this OS many times but with this new notebook I have got this issue. And this screenshot "saying nothing" - yeah... That´s it... No error code, nothing... Just this "saying nothing" allert.

I can try it in live mode with gparted. Maybe I get something more helpful...
 
Last edited:

ASK THE COMMUNITY