Question problem with tdp temp

Jun 4, 2021
2
0
10
0
hello...i have lenovo cpu with intel pentium g4400t 2.90ghz
max tdp shown in cpuz is 35w
max core VID is 1.011v


but in speedfan my TD0P current mode showing 90 degree C, TD1P current mode is showing only 32 degree C...and my core 0 is 44C and core 1 is 41C....whats wrong with TD0P showing 90C its causing my fan to run at 7500RPM, its making noise too loud..i am not doing any task in my pc..cpu utilization in task manager is 6%, memory 34%...everything seems fine but not TD0P with 90C .....please help
 
Jun 4, 2021
2
0
10
0
Check if your cooler is correctly installed and isn't broken.
thanks for replying....i have lenovo thinkcentre M700 tiny cpu so there is only one fan installed..and if there was problem with my cooler, cpu core temp must have risen up but its cool...by the way is it possible that this problem is because of thermal because i havent applied thermal on cpu...
 
thanks for replying....i have lenovo thinkcentre M700 tiny cpu so there is only one fan installed..and if there was problem with my cooler, cpu core temp must have risen up but its cool...by the way is it possible that this problem is because of thermal because i havent applied thermal on cpu...
If you replaced the cpu (or even removed the cooler) and did not reapply new paste, this is the problem.
 
Why are you even using speedfan?!
It has issues with newer CPUs and doesn't read them correctly.
We don't even know what TD0P is supposed to be, maybe it's the temp speedfan allows the CPU to reach before starting...

Use your bios to set the fan curve to be as loud as you want at key temp points, have it as low as possible until whatever temp you think is high and only raise the fan at that point.
 

ASK THE COMMUNITY

TRENDING THREADS