• Hey there, Guest! Share your idea for a new trophy in the forums and win bragging rights and a $100 Amazon gift card! Check out the New Community Trophy Contest here!
  • Pardon our dust as we work on some regularly scheduled forum maintenance. You may notice some missing features during this time. Thank you for your patience!

PS3 Media Server from Windows XP (Choppy Playback / Wired)

cslinger

Distinguished
Mar 3, 2010
2
0
18,510
0
I know this has been discussed ad nauseum all over the net but I haven't been able to track down an answer.

I have a PS3 that I want to stream video/audio (MP3, AVI, VOB, MP4 etc.) from my Windows XP box over a wired (Netgear Powerline 85 mbps network). When doing so playback is horribly choppy. I am sure this is a network issue of some kind. Only the media streaming seems to be a problem as internet speed seems fine on the PS3.

Specifics
Intel P4
2 GIGS RAM
Windows XP
NetGear 85MPBS poweline network
Motorola SBG900 wireless cable modem/router
PS3

The modem is connected into one of the Powerline Ethernet blocks
A cable is coming out of that same block connecting the PS3
Another Powerline Ethernet block is located in another room connecting my PC
PC gets solid 85-100 MBPS connection from the modem
PS3 does indeed connect to the internet and can see media servers

PS3 internet speed seems solid, the problem arises when I try any media serving (I have used PS3 Media Server, TWONKY, TVERSITY and Windows Media Player)

Symptoms are as follows
-Opening folders is quick
-Once I get to the data the PS3 shows the files slowly, maybe 5 or 10 at a time
-Opening the media from the PS3 gives a very noticeable lag between play an actual start of the (MP3,Video etc.)
-Video is incredibly choppy

Once again this is with a wired connection (NOT WIRELESS)

Turning the Firewall off did not seem to help. I know enough to be dangerous but really get lost in all the Network speak/ports etc. So feel free to speak to me like I am an idiot. :D

So any help would be appreciated.

Thanks much all,
Chris

 

eibgrad

Splendid
Be very wary of any speeds reported by those powerline devices. Just like the wireless speeds reported in Windows, those are NOT measured speeds, but estimates based on signal quality. That's like trying to predict how long it will take to get from point "A" to point "B" based on the weather. Yeah, it's a factor, but you face many other obstacles along the way (bad roads, accidents, highway congestion, getting lost, etc.). IOW, for all intents and purposes, it's worthless.

What I suspect is you’re not getting anything even remotely close to 85mbps. Most ppl are lucky to get 3-5mbps w/ powerline adapters rated @ 85mbps. So here’s a little test. Place two PCs (desktop or laptop, doesn’t matter) off those same powerline adapters and use NetCPS to get the MEASURED performance. Powerline varies quite a bit, so I can’t say what you’ll get, but I bet it’s pretty bad, and probably less than the ~6mbps you need to support typical SD content.
 

Similar threads