Question Random stutters/freezes when under load Windows 10 after upgrading CPU and Motherboard

Sep 11, 2022
10
0
10
0
So I recently upgraded my motherboard and cpu, but recently when gaming or have a game open in the background I have random stutters/freezes which seems like if I alt tabbed in game and comes back. But, it’s not exactly an alt tab, during these stutters/freezes also I cannot move my keyboard and mouse, and sometimes audio cuts out as well during the time. These stutters have also occured while I'm alt tabbed, and just browsing the web while the game is open, and the mouse seems to skip over when these stutters occur. I’ve downloaded new chipset drivers and motherboard drivers and also reinstalled nvidia graphics drivers, to try to fix these stutters/freezes, but no success came from that. My temperatures are good , and the max I've seen the CPU go is 55 degrees, and the GPU 80 degrees. To add on, when these stutters do happen I do seem to notice the cpu, seems to have drops, and these stutters seem to occur only around the 4.40 ghz mark,from what I can see but I'm not too sure if that could be the problem. Recently, as well I had a stutter/freeze that turned off all my usb devices which was really odd with a big spike in cpu usage. In the bios I've only turned on DOCP/XMP for my Ram.
My specs:
Ryzen 5 5600x
Asus Tuf Gaming B550 Plus Motherboard
MSI Ventus 2x RTX 3070
Corsair Vengeance 16gb 3000mhz
EVGA 850W Power Supply

EXAMPLES OF THE OCCURENCES:
Stutter/Freeze Example
 
You're supposed to reinstall windows after motherboard change.
Did you do that?

If you try to avoid reinstall, possible resulting issues are:
boot mode compatibility - system doesn't boot,​
drivers incompatibilities - bsods, crashes, bad performance,​
windows activation issues - can not activate windows.​
 

Lutfij

Titan
Moderator
So I recently upgraded my motherboard and cpu
What did you upgrade from? Also, considering you did a motherboard swap, did you reinstall your OS(format and reinstall)?

MSI Ventus 2x RTX 3070
EVGA 850W Power Supply

You're working with 2x 3070's? If so, you don't have the right PSU for the job. If this is the GPU you're working with, then it'd be a good idea to add the age of the PSU as well.
 
Sep 11, 2022
10
0
10
0
You're supposed to reinstall windows after motherboard change.
Did you do that?

If you try to avoid reinstall, possible resulting issues are:
boot mode compatibility - system doesn't boot,​
drivers incompatibilities - bsods, crashes, bad performance,​
windows activation issues - can not activate windows.​
No, I did not
 

USAFRet

Titan
Moderator
Mar 16, 2013
161,120
13,302
176,090
24,450
Im currently using the same install from before.
And therin lies the problem.

Doing it like this, there are 3 possible outcomes:
  1. It works just fine
  2. It fails completely
  3. It "works", but you're chasing issues for weeks/months.
You are firmly in #3.

Full wipe and reinstall
 
Sep 11, 2022
10
0
10
0
Then perform clean install.
Ok will do so
And therin lies the problem.

Doing it like this, there are 3 possible outcomes:
  1. It works just fine
  2. It fails completely
  3. It "works", but you're chasing issues for weeks/months.
You are firmly in #3.

Full wipe and reinstall
The problem is still occuring after fresh install
 
Sep 11, 2022
10
0
10
0
Did you fix the problem cause i have exaclly the same problem.
I figured out it had to do with my wireless mouse,as it was connected to my monitor and seemed to stutter the usb slot, when the voltage went up. But now its fixed since I switched the dongle to the PC directly.
 

ASK THE COMMUNITY

TRENDING THREADS