Question Realtek Audio Microphone and Asus Smart Control Console

Hurk

Prominent
Dec 4, 2019
25
1
545
2
Hi everyone I have just formatted the other day so perhaps its settings changing started this issue as everything was working previously.
So on Discord my friend could not hear me talk which lead me to investigate to see that devices are set correctly.
In Sound/ Recording somehow it had both Microphone Asus Smart Control Console and Microphone Realtek Audio set as default, I went to set it as Microphone Realtek Audio being the Default.
In the sound bars beside I get nothing registering in Realtek and the bars keep moving on the Asus Smart Control Console
(it came with ASUS Prime Edition 30 motherboard and takes voice commands and with its build in camera does facial recognition for logins)
I tried temporarily disabling the console to see if it would go through Realtek it does not. Drivers are up to date. Device preferences are all set to Realtek for Input Output.
I've never seen this where the microphone is being sent to a device other than its selected default, any ideas on how to fix this?

Windows 10 Enterprise
Asus Prime Edition 30 Motherboard
Intel 10900x CPU
128GB Corsair Ram
1000W PSU
 

Hurk

Prominent
Dec 4, 2019
25
1
545
2
Hello again, so I had already tried everything listed there, also to clarify it is the Input not Output that's having issue.
I can hear all audio content, my microphone is not giving any sound at all.
There is the device meant for the computers voice commands and facial recognition so it has a microphone and camera built in the Asus Smart Control Console.
The mic signal is fluctuating in that device even when in settings the realtek mic is set as default.
I have gone through settings inside out everything online I have already done, I am not sure what else to try it is bizzare that it is going to the wrong device and not the one specified.
 

Hurk

Prominent
Dec 4, 2019
25
1
545
2
Oh so it seems I discovered the issue. there was a cable that wraps into the cup it ended up frayed so the item needs RMA .
 

ASK THE COMMUNITY

TRENDING THREADS