Sapphire 6990 won't overclock at all!!! Even with Waterblock

dcdave78

Distinguished
Feb 12, 2007
58
0
18,630
0
Like the title states, I have a Sapphire 6990 with the Koolance waterblock. I have tried several times to get this card to overclock with no success. I have tried moving the switch to the overclock Bios and crashes soon after. My temps are quite low as well, 38 C idle and 53 C full load on water. I have the latest version of afterburner (also tried TRIXX no luck ) and latest display drivers.

Thinking I may have gone over my wattage for my PSU I upgraded to a Corsair AX1200 power supply still same issues. From what I have read on the forums I am sure I disabled the ULPS feature right, ( maybe I didn't do it right ) so I am at a loss here. Help can you make sure I have covered the bases for overclocking this great card?

Here are my system specs

i7 920 overclocked to 4.2 GHZ ( Water cooled Rasa 750 triple Rad )
2 90 gb OCZ vertex 2's in Raid 0 ( 1.35 firmware BOOT DRIVE )
1 Tb Samsung 32MB 7,200 RPM
300 GB Raptor
Asus P6T Deluxe V2 ( 1103 bios )
12 Gb of Corsair Dominator ram DDR3 ( 9-9-9-24 )
Sapphire 6990 ( Koolance Water Block )
Creative X-Fi Titanium Fatality Pro
Corsair AX1200 Power Supply
DVD Burner ( Some sort of LG brand )
BLU-Ray burner ( don't remember brand at the moment )

 
Oh dear... I just got a 0x00000116 aswell, just when trying to open GPU-Z, seems a few people have been recently, here's some info about it

"The VIDEO_TDR_ ERROR bug check has a value of 0x00000116. This indicates that an attempt to reset the display driver and recover from a timeout failed.

So basically the driver has crashed, finding out what caused it will be differcult. :/
 

ASK THE COMMUNITY

TRENDING THREADS